printmaster problems


S

Sam

I am using xp pro, 512 mb ram, on a dell sys.
Sure hope someone can help me, I have ask on three groups with no replies.
I have just installed PrintMaster, platinum 15 but cannot get it to work.
When I try to add an image to the palette, nothing shows, clip art, text,
drawn, etc. The palette is blank however its shows on print preview and will
print.
Any help is appreciated.
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Sure hope someone can help me, I have ask on three groups with no replies.

This is because these forums are generally for assistance with the WindowsXP
Operating System. You are having an issue with an application. For
assistance, your best bet is to seek out help from the application
maker/distributor. Generally, they will have a support section on their web
site with common problems and a means of contacting them with more difficult
ones.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Win9x
Windows isn't rocket science! That's my other hobby!

Associate Expert - WinXP - Expert Zone
 
S

Sam

I have already contacted printmaster and they say its an xp problem!!!!!

--
Sam

Rick "Nutcase" Rogers said:
Sure hope someone can help me, I have ask on three groups with no
replies.

This is because these forums are generally for assistance with the WindowsXP
Operating System. You are having an issue with an application. For
assistance, your best bet is to seek out help from the application
maker/distributor. Generally, they will have a support section on their web
site with common problems and a means of contacting them with more difficult
ones.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Win9x
Windows isn't rocket science! That's my other hobby!

Associate Expert - WinXP - Expert Zone
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Hi,

Not trying to be critical here, but let's think about this. The problem is
that you cannot get an image to appear on the palette in their program. Does
this sound like a WinXP problem? Is any other program having trouble?

If you open MSPaint and click edit/paste to copy in an image from the
clipboard (hit the printscreen button to capture an image on the clipboard),
does it work? The sad fact is that they were trying to pass the buck. The
most I could suggest is to update the system's video drivers, but the
reality is that the problem is confined to the program, and the program
vendor is the one responsible for supporting and rectifying it.

Me, I'd be asking for a refund if they can't fix their software. Did you pay
with a credit card? If they won't budge, then have the card company dispute
it for you.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Win9x
Windows isn't rocket science! That's my other hobby!

Associate Expert - WinXP - Expert Zone



Sam said:
I have already contacted printmaster and they say its an xp problem!!!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top