Epson Perfection 1670 Photo Scanner


E

ExTex

I'm asking your help for a problem I'm having with subject scanner as described below in an email I sent Epson with no response so far:

Scanner model name: Perfection 1670 PHOTO
Date of Purchase: 09/29/2004

Serial Number: E7EV081832BAA
Computer Type: PC
Operating System: Windows XP
RAM in computer (in megabytes): 768 mb
Hard Disk space available: 106GB
How scanner is connected to computer: USB
PROBLEM REPORT

Software used during problem: CPD181553020873-00 2003 Epson America Inc.
File type being printed:
Detailed Description of Problem:
My 1670 scanner has worked flawlessly. I had not used it for a few weeks,
but when I attempted to scan a newspaper article to email, it would not
work. After repeated attempts, I decided to try the rest of the software
elements: also failing were Creativity, Scan and Save, OCR, Biz Cards,
Creativity and Photo Site. The Only ones working: Copy Utility and Photo
Print. Then I went online and downloaded the driver, but it did not help.
I reinstalled the entire program to no avail. On Thursday, July 5 I called
the tech support number six times between 10:25 a.m.and 2:32 p.m. and
logged 125 minutes--figures from at&t Wireless. After talking with tech
support the end result was zero. I still have the problem I started with.
We agreed that it's a software problem, not the scanner. I have attempted
to use Microsoft's on line help to try to determine if it might be
associated with an updated copy of Windows XP Pro I installed a few weeks
ago. I thought there was a chance that could be the problem, but there is
no real evidence of that.
 
Ad

Advertisements

K

Ken Weitzel

ExTex said:
I'm asking your help for a problem I'm having with subject scanner as
described below in an email I sent Epson with no response so far:

Scanner model name: Perfection 1670 PHOTO
Date of Purchase: 09/29/2004

Serial Number: E7EV081832BAA
Computer Type: PC
Operating System: Windows XP
RAM in computer (in megabytes): 768 mb
Hard Disk space available: 106GB
How scanner is connected to computer: USB
PROBLEM REPORT

Software used during problem: CPD181553020873-00 2003 Epson America Inc.
File type being printed:
Detailed Description of Problem:
My 1670 scanner has worked flawlessly. I had not used it for a few weeks,
but when I attempted to scan a newspaper article to email, it would not
work. After repeated attempts, I decided to try the rest of the software
elements: also failing were Creativity, Scan and Save, OCR, Biz Cards,
Creativity and Photo Site. The Only ones working: Copy Utility and Photo
Print. Then I went online and downloaded the driver, but it did not help.
I reinstalled the entire program to no avail. On Thursday, July 5 I called
the tech support number six times between 10:25 a.m.and 2:32 p.m. and
logged 125 minutes--figures from at&t Wireless. After talking with tech
support the end result was zero. I still have the problem I started with.
We agreed that it's a software problem, not the scanner. I have attempted
to use Microsoft's on line help to try to determine if it might be
associated with an updated copy of Windows XP Pro I installed a few weeks
ago. I thought there was a chance that could be the problem, but there is
no real evidence of that.
Hi...

Don't have a 1670, have only a 3200. Not sure what you mean by
updated win xp, but I'm using xp pro with auto updates, so...

Anyway, a couple of suggestions for whatever little it may be worth.

Uninstall again. Delete everything under your windows\twain_32
directory.

Turn OFF your scanner, unplug the cables - including the usb cable!!!

Re-install. Re-boot. Plug in the scanner, turn it on, and hopefully
xp will tell you it's found new hardware and it'll once again work.

Take care.

Ken
 
C

CSM1

Did you remove the October Windows updates to see if that fixed the scanner
problem?
 
Ad

Advertisements

M

Mark F

RobbieC said:
I've seen a lot of posts about the 1670 suddenly ceasing to work. Seems
this began in October. Mine did the same thing after updating XP at the
Win Update site. The scanner seems to work fine but I only get a blank
document. This is the same problem that others are reporting.
I had the same problem (although I'm using Windows 2000), and fixed it
by unplugging the scanner for a few days.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top