Set default for "number of copies" on printer?


L

Lindsay

I have an excel file with 6 worksheets in it. For some reason, two of the
worksheets have a default print setting to print 100 copies at a time. The
other tabs have a normal print setting of "1" copy at a time. So in other
words, when I try to print from these 2 tabs, the print que is automatically
set to print 100 copies. How do I set the print default quantity back down to
"1" so I do not have to switch "100" to "1" everytime I print? Thanks.
 
Ad

Advertisements

E

Erin Dicks

For each sheet you're having the problem with:
- go into File, Page Setup
- go into Sheet tab
- click on Options button
- go into Page Layout tab
- set the number of copies to 1
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top