OWA 2007 second login prompt


D

Dennis

How can I suppress the second OWA 2007 login prompt?

Windows server 2003 STD SP2 terminal services
Exchange 2007 SP2 Enterprise
IIS 6
Internet Explorer 8
Outlook 2003
OWA 2007 single sign-on

OWA single sign-on worked correctly until Exchange SP2 was applied (skipped
SP1). Now OWA 2007 users are presented with an OWA login prompt in IE8 and
Firefox 3.5. Clicking the login command button without entering user
credentials lets the user past the prompt and opens OWA with the users
account.

Troubleshooting: Mostly steps suggested on EE and Google searches.
IE8: Set user authentication to use current user name and password
IE8: Deleted browsing history and cookies, set to delete browsing history
on exit
IE8: set default web page to blank to see if GPO is providing URL or IIS
Group Policy: URL forced from default domain policy = http://exchange/owa
IE8: opens with
http://exchange/owa/auth/logon.aspx?replaceCurrent=1&url=http://exchange/owa/
Exchange Server: Disabled FBA and set to windows authentication
Works correctly for domain admin, but everyone else is prompted twice
Affects all users not an isolated group
All systems are running in VMWARE ESX 3.5 SP4
 
Ad

Advertisements

Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

How can I suppress the second OWA 2007 login prompt?

Outlook Web Access is a function of Exchange. Ask in
microsoft.public.exchange.clients.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top