OWA : users prompted to log on twice


J

JAQK

(We only have 1 Exchange 2000 server.)

After a server reboot, remote (OWA) users are now prompted to enter their
credentials twice. We wonder what the fix might be. We suspect it has
something to do with the IIS authentication settings.

Under Default Site Properties|Directory Security|Anonymous Access and
Authentication Control, in the Authentication Methods window,

Basic Authentication (password is sent in clear text)
is the only box checked off.

Our domain is selected as the default domain.

We're not sure if this is the correct configuration. Should this box be
unchecked? Should we be using Integrated Windows Authentication?
Is this a known problem?

Thanks in advance.
 
Ad

Advertisements

Ad

Advertisements

J

JAQK

Thanks a lot -- that worked!

Do you know if there's anything we can do to make these settings permanent?
The Integrated Windows Authentication checkbox gets checked off by default
after a reboot, and we'll have to remember to uncheck it each time.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top