Outlook 2003 cached mode on Windows 2000 Terminal Server


R

Rich

I installed Outlook 2003 on a Windows 2000 Terminal Server because I wanted
to take advantage of the cached mode feature, but it appears to be grayed
out. How can I enable cached mode on my ts?
 
Ad

Advertisements

R

Rich

not sure if this matters, but i'm trying to connect to an Exchange 2007 server.
 
R

Roady [MVP]

Cached Exchange Mode isn't supported on a TS.
CEM on a TS doesn't make too much sense since the Exchange server would be
local to the TS anyway and the performance gained from CEM would be directly
killed by the multiple users on the TS making disk queries reading the cache
(ost-file).
 
R

Rich

thanks for the info. my TS is not local to my Exchange Server, so that's why
I wanted to use CEM so i wouldn't have a lot of constant connections back to
the Exchange box.
 
R

Roady [MVP]

Sounds like a flawed or overcomplicated network infrastructure ;-)
I installed Outlook 2003 on a Windows 2000 Terminal Server because I
wanted to take advantage of the cached mode feature
What is the exact need of the TS here?
 
R

Rich

yeah, i used to be the big fish in a small pond with everything local, now
i'm a small fish in a big pond. such is life. thanks for the help.
 
Ad

Advertisements

T

TDOGG

Rich said:
I installed Outlook 2003 on a Windows 2000 Terminal Server because I wanted
to take advantage of the cached mode feature, but it appears to be grayed
out. How can I enable cached mode on my ts?
This is a work around lots of work.
I did it like this.
I gave emploees login rights on the server i then logon each users because
you can turn on cache mode as a local user then you go on to the terminal
session it is in cache mode and it will ask where do you want to put the
profile at in a pst. also will let you turn on change the spam settings then
I took local login rights away when you look at in in terminal you will see
the check it will be gray out but it is working.
Hope this helps
Terry
 
Ad

Advertisements

Joined
Sep 14, 2011
Messages
1
Reaction score
0
Thanks for your post! This workaround worked great. My users are happy now, fast access to their 4GB mailbox in outlook cached mode. I'm using Windows 2003 Server Enterprise edition with Outlook 2003 and Exchange 2010. The terminal server is virtualized in vmware with SSD drives.


"Rich" wrote:

> I installed Outlook 2003 on a Windows 2000 Terminal Server because I wanted
> to take advantage of the cached mode feature, but it appears to be grayed
> out. How can I enable cached mode on my ts?

This is a work around lots of work.
I did it like this.
I gave emploees login rights on the server i then logon each users because
you can turn on cache mode as a local user then you go on to the terminal
session it is in cache mode and it will ask where do you want to put the
profile at in a pst. also will let you turn on change the spam settings then
I took local login rights away when you look at in in terminal you will see
the check it will be gray out but it is working.
Hope this helps
Terry
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top