Cached Exchange Mode option greyed out


Clint H

I'm trying to enable cached exchange mode in outlook 2007, and the "Use
cached exchange mode" checkbox is greyed out under control panel\mail\email
accounts. In addition, the mailbox mode states that I'm running in "Unicode
mode against the Microsoft Exchange." I'm not running Terminal Services. I
have unistalled and re-installed outlook 2007 twice and have deleted and
reconfigured my exchange profile multiple times to no avail. I travel
frequently and need to use cached exchange mode to get through email while in
airports and hotels with no internet connection. i'm currently running Win
XP SP2. Thanks in advance for any help that you may be able to provide.


Clint H

Thanks for the response Roady.
I have actually been on the phone with my IT support, and they have stated
that Cached Exchange mode has not been disabled as a part of the overall
group policy. I have also confirmed this in that many of my colleages who
are on the same exchange server are currently using cached exchange mode. I
was able to use cached exchange mode on my last laptop until I got issued
this new one. So i'm fairly certain that the issue is on the client side.

Any more ideas? And again, thanks for the help!

Clint H

Thanks again Roady..
I have tried deleting the mail profile and recreating it several times to no
avail. Each time, the "cached exchange mode" option is greyed out and not
available. If you have any other ideas, please let me know. I'm completely

Many thanks,

Clint H

Hello again Roady,

I have tried again to follow the steps on, and right when I get to step
6 at the top of the page whenever I'm "following the onscreen instructions to
configure my account", the "Use Cached Exchange Mode" option box is greyed
out even then...I have a feeling this must be some sort of client side issue
that has nothing to do with re-creating the profile...Any other ideas that
you may have would greatly appreciated..


Clint H

If I log on with the local Administrator account on my work laptop, I can
setup a new Outlook 2007 profile with cached exchange mode enabled with no
problem at all. If I try to do the same under my roaming user profile under
my company's domain, the cached exchange mode box remains greyed out. This
seems to be an issue with my laptop's domain membership or possibly with my
Windows NT roaming account.....I've come to the conclustion that it's not
with my client Office software though...

Clint H

I finally figured it out...the registry entry:
HKCU\Software\Microsoft\Office\12.0\Outlook\OST\NoOST = 3 (hex)

Once I changed the value to "0" (zero), it worked like a charm...Running
with Cached Exchange Mode as we speak..

Roady [MVP]

Good to hear that you've found it. It's very likely that your administrators
have set this option and forgot about it.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question