DVD-ROM not recognizing discs


G

Guest

Hi, All. My specs: P4 2.8 GHz, 1GB SDRAM, WinXP SP2. I recently upgraded my
optical drives, getting rid of a CDRW, replacing it w/a DVD-RW while keeping
a DVD-ROM. Since doing so, WinXP recognizes the DVD-ROM's presence, but it
will not recognize when I insert a disk. It simply tells me no disk is
present, and asks me to put one in.
Any ideas??
 
Ad

Advertisements

D

Detlev Dreyer

Chuck said:
Hi, All. My specs: P4 2.8 GHz, 1GB SDRAM, WinXP SP2. I recently
upgraded my optical drives, getting rid of a CDRW, replacing it w/a
DVD-RW while keeping a DVD-ROM. Since doing so, WinXP recognizes the
DVD-ROM's presence, but it will not recognize when I insert a disk. It
simply tells me no disk is present, and asks me to put one in.

http://support.microsoft.com/kb/218617/en-us
http://support.microsoft.com/kb/308012/en-us
http://support.microsoft.com/kb/310436/en-us
http://support.microsoft.com/kb/311455/en-us
http://support.microsoft.com/kb/321641/en-us
 
C

Chucko

Is your new drive a LiteOn brand or one of the OEM versions of a LiteOn
(like an HP DVD-840d)?

If so, good luck. Apparently certain LiteOn models like the SHM-165H6S have
some problems reading certain DVD's, like a MS Vista DVD.

So far LiteOn is aware of the problem but is apparently not doing anything
to fix it.
 
G

Guest

The NEW drive is a Lite-On. he problem is with the OLDER drive, which is, I
want to think, a Samsung. The new one works great!
 
G

Guest

Actually, looks like it IS an OEM Lite-On (JLMS XJ-HD166). BUT-we've had this
PC for a few years w/no problems. It only began giving me grief after I
installed the new DVD-R/W. It's there in Device Mgr, will spin a CD up, but
that's it. It fails to recognize the presence of the media. I have un- and
reinstalled it to no avail. I've got the latest firmware. The only change is
I have physically moved it up one bay. I'll re-verify, but I'm 99.99% sure
all connections are correct. If XP sees the drive, shouldn't the drive see
the disc?
 
Ad

Advertisements

G

Guest

Another addendum: after reading some other forums, I thought it best to
describe what (physically) it's doing. When I insert a disc, it sounds like
it's spinning up [you know, that *wisshhh* sound, then *vmmmm*]. But then it
sounds like it's saying "Ah, screw it," and gives up. The light blinks a
couple of times, then stops. And that's it. "No disc." HELP!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top