Can't Make Movie



I've tried adding this to other posts on the same subject but it won't add so
sorry for starting a new thread on the same subject.

It's the old message about checking files, saving location etc.

So far I have reinstalled MM and Media player, re-registered the dlls, found
3 versions of the QASF (or whatever) dll and copied the no 11 version to the
other 2 files. I've reduced hardware acceleration to the 3rd notch, watched
task manager when it fails and the peak never reaches the limit. I've
probably done other things too but I'm now brain addled! The movie will
render in other software so I know there is nothing wrong with the files (1 x
video wmv and 1 audio wave about 4 mins in length, so not complex!).

It worked fine when I started using it a month ago. On Friday and until
tonight it has failed at 25% but tonight it's failing at 50%

I'd love to put MM1 on but my xp disks all came with sp2.

Does any have any other ideas - please?


I noticed last night that all my dll's version numbers end with 26 but the MM
exe file ends with 27 - would that cause the problem perhaps?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question