AIW 9800 Pro video to tv screen

  • Thread starter Dodgr Rearekson
  • Start date

D

Dodgr Rearekson

I have recently upgraded to AIW 9800 Pro/p4 from AIW Rage Pro/p3. There are
certainly a lot of bugs to work out, I hope this one isn't too serious.

With the Rage/P3 my video from playing movie type .avi and .mpg were able to
be transferred from the PC monitor to the TV screen, last tried without
issues. That is, I could see the movie being played on the PC/screen OK.

Now with 9800/p4 the movie plays okay on the PC, but just shows up in the
DIVXplayer's window on the TV, all black. The remainder of the PC screen,
typically the desktop, does show on the TV screen, not perfect but okay.

Basically had the same result when playing a DVD movie from a DVD disk with
ATI's player, the movie was black while the desktop showed.

With both systems I'm using Windows 2000. The P4 is service pack 4 and the
P3 used service pack 2. Not to detract from the main question, but the P3
required no greater than service pack 2, otherwise not much worked with the
Rage Pro.

On the current issue of the 9800/P4 I did download a 'newer' version of the
DIVX player but some crap came with it that hosed up the video. I resorted
to a backup image of the OS which got it back running..

My ATI Bios information is as follows: BK-ATI VER008.004.008.020. My
motherboard is GA-8KNXP Ultra with 1 gig of Kinston ram.

Is anybody getting there AIW Radeon to work okay with movies going to tv
monitor also okay? How is it being done?

Many thanks for an answer


Roger
 
Ad

Advertisements

J

J. Clarke

Dodgr said:
I have recently upgraded to AIW 9800 Pro/p4 from AIW Rage Pro/p3. There
are certainly a lot of bugs to work out, I hope this one isn't too
serious.

With the Rage/P3 my video from playing movie type .avi and .mpg were able
to be transferred from the PC monitor to the TV screen, last tried without
issues. That is, I could see the movie being played on the PC/screen OK.

Now with 9800/p4 the movie plays okay on the PC, but just shows up in the
DIVXplayer's window on the TV, all black. The remainder of the PC screen,
typically the desktop, does show on the TV screen, not perfect but okay.

Basically had the same result when playing a DVD movie from a DVD disk
with ATI's player, the movie was black while the desktop showed.

With both systems I'm using Windows 2000. The P4 is service pack 4 and
the P3 used service pack 2. Not to detract from the main question, but the
P3 required no greater than service pack 2, otherwise not much worked with
the Rage Pro.

On the current issue of the 9800/P4 I did download a 'newer' version of
the
DIVX player but some crap came with it that hosed up the video. I
resorted to a backup image of the OS which got it back running..

My ATI Bios information is as follows: BK-ATI VER008.004.008.020. My
motherboard is GA-8KNXP Ultra with 1 gig of Kinston ram.

Is anybody getting there AIW Radeon to work okay with movies going to tv
monitor also okay? How is it being done?

Many thanks for an answer

You either have to set the display on which you want the TV to show up as
the primary display or set clone mode (i.e. both displays show the same
thing) and use the overlay controls to get the display on the second
monitor.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top