ATI driver question~ AIW 9800


M

MikeC

I have an ATI AIW 9800 with ATI TV ver 8.8 which I find is fast, stable and
works well compared to newer Catalyst versions which resulted in jerky TV
and out of sync digital audio. I am using driver 6.14.10.6422. I attempted
updating just the new ATI drivers alone but it busted everything else and
lost all AIW features so I had to revert back to what I had before.
Question: Is there a way to update just the driver to a newer iteration
without having to install all the newer AIW Catalyst WDM TV tuner and other
stuff as well? I want to retain the older TV tuner ver 8.8 and WDM drivers
if I can. Using XP pro with latest updates, etc.
Mike
 
Ad

Advertisements

C

Captain Midnight

MikeC said:
I have an ATI AIW 9800 with ATI TV ver 8.8 which I find is fast, stable and
works well compared to newer Catalyst versions which resulted in jerky TV
and out of sync digital audio. I am using driver 6.14.10.6422. I attempted
updating just the new ATI drivers alone but it busted everything else and
lost all AIW features so I had to revert back to what I had before.
Question: Is there a way to update just the driver to a newer iteration
without having to install all the newer AIW Catalyst WDM TV tuner and other
stuff as well? I want to retain the older TV tuner ver 8.8 and WDM drivers
if I can. Using XP pro with latest updates, etc.
Mike

Newer versions of MMC have added problems for older AIWs without any
benefit. Suggest using MMC 9.08 or 9.06.1 if using Guide+.
http://ati.amd.com/support/drivers/xp/hdtvwonderprevious-xp.html

You may be able to use the latest Cat release but I'd try Cat6.2 first.

http://ati.amd.com/support/drivers/xp/aiwradeonxprevious-xp.html

Order of installation is important. A thorough cleaning is required when
reverting to older versions.
ati.com./install
 
M

MikeC

Captain Midnight said:
Newer versions of MMC have added problems for older AIWs without any
benefit. Suggest using MMC 9.08 or 9.06.1 if using Guide+.
http://ati.amd.com/support/drivers/xp/hdtvwonderprevious-xp.html

You may be able to use the latest Cat release but I'd try Cat6.2 first.

http://ati.amd.com/support/drivers/xp/aiwradeonxprevious-xp.html

Order of installation is important. A thorough cleaning is required when
reverting to older versions.
ati.com./install

Thanks for the reply. :) I will try. Easy to forget or neglect install
order, something on the lines of Driver, WDM, MMC. Will read carefully.
Hopefully I can mix old and the newer if all in proper order.
Cheers, Mike
 
Ad

Advertisements

C

Captain Midnight

MikeC said:
Thanks for the reply. :) I will try. Easy to forget or neglect install
order, something on the lines of Driver, WDM, MMC. Will read carefully.
Hopefully I can mix old and the newer if all in proper order.
Cheers, Mike

Basically it's Cats then MMC in the order it's on the webpage. It's
complicated enough I print it out to follow and check off as I do it. PIA
but it works.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top