again??

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
I have a feeling that the last 2 problems could be related to the DB check I'm running at the moment, but I'm trying every possible option to get this solved. I've got every server log possible enabled to try and narrow this down - I've got an idea what could be causing the problem now, but not sure how to solve this one yet.
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,735
Reaction score
1,204
I think we should just give it a good talking to ... then kick it. :D


:wave:
 
Joined
Jan 14, 2006
Messages
12,268
Reaction score
283
muckshifter said:
I think we should just give it a good talking to ... then kick it. :D


happywave.gif
Can i try my new steel toe cap shoes on it.......oh go on.......let me!;)
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
I don't want to jinx it, but I've not seen anything appear in the logs today - woohoo, I hope that's done the trick :).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Getting a "scam" warning 4
Things to do in Amsterdam 13
Does anyone still use a mousemat? 10
Site down today(?) 4
GDPR 11
Pure Evoke - 1S Sound 5
Call me paranoid, but... 1
Fatal Error message 3

Top