activex control


G

Guest

When visiting gmail i receive the following message:

Gmail requires ActiveX controls to be enabled
Your browser seems to be Internet Explorer, and ActiveX seems to be
disabled. Gmail requires ActiveX to be enabled in order to operate.
To use Gmail, enable ActiveX controls in Internet Explorer. You can do this
by going to the Tools menu, selecting Internet Options, Security tab,
Internet zone, and either select the Default Level, or selecting Custom Level
and scrolling down to "Run ActiveX controls and plug-ins" and selecting
Enable.

Security settings er ok. Use W XP home, SP2, Norton internetsecurities,on a
pc with AMD64 prosessor.

Someone had the same problem or knows how to fix it?
 
Ad

Advertisements

D

Don Varnau

Hi,
Do you still have the problem if you disable NIS? Any other security
programs that might be blocking ActiveX, active content, scripts, scripting?

Don
[MS MVP- IE/OE]
 
G

Guest

Yes, didn't help. Did even try to set security under internett options to low
level. But no improvement.
I'm lost. I tried to search for other questions about this issue in the
newsgroup. Seems like there are quit a lot similar problems but I didn't find
help that either worked or I understood.

appreciate any help!

Don Varnau said:
Hi,
Do you still have the problem if you disable NIS? Any other security
programs that might be blocking ActiveX, active content, scripts, scripting?

Don
[MS MVP- IE/OE]

Loeten said:
When visiting gmail i receive the following message:

Gmail requires ActiveX controls to be enabled
Your browser seems to be Internet Explorer, and ActiveX seems to be
disabled. Gmail requires ActiveX to be enabled in order to operate.
To use Gmail, enable ActiveX controls in Internet Explorer. You can do this
by going to the Tools menu, selecting Internet Options, Security tab,
Internet zone, and either select the Default Level, or selecting Custom Level
and scrolling down to "Run ActiveX controls and plug-ins" and selecting
Enable.

Security settings er ok. Use W XP home, SP2, Norton internetsecurities,on a
pc with AMD64 prosessor.

Someone had the same problem or knows how to fix it?
 
Ad

Advertisements

D

Don Varnau

Hi,
Sorry it wasn't a quick,easy fix ;-)

Some other possibilities:

From Internet Options> General> Temporary Internet Files> Settings> View
Objects... If there's anything there from Google, delete it. You will be
able to download it on your next visit.

Are you allowing all cookies or, at least, allowing cookies from google?
Deleting any existing cookies from google may help.

Or, deleting the History and TIF folders may help:
http://mvps.org/winhelp2002/delcache.htm

[Repeat] Are you sure that there are no security programs running that might
be blocking ActiveX, active content, scripts, scripting?

Try putting google.com in Trusted sites. From Internet Options>
Security> Trusted Sites> Sites> uncheck "Require server verification
(https:) for all sites" then add " *.google.com " (without the quotes) to
this zone.

Next... the shotgun approach. See if there's anything at these sites/pages
that you haven't tried.

870700 - How to troubleshoot problems accessing secure Web pages with IE 6
[XP] SP2: http://support.microsoft.com/default.aspx?scid=kb;en-us;870700

http://www.mvps.org/inetexplorer/answers2.htm#secure_sites
http://inetexplorer.mvps.org/answers.htm#dns

Hope this helps,
Don
[MS MVP- IE/OE]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top