ActiveX Control being block


G

Guest

Hi, I had 2 computer having the same problem, one running on Windows XP
Professional and the other on Windows 2003 Server standard edition. When I am
trying to view a page that contain an ActiveX control (which is our company
software - I assume it is safe to run it), the internet explorer would popup
the information bar saying
"Your security settings do not allow web sites to use Activex controls
installed on your computer. This page may not display correctly. Click here
for options...". When i click on the information bar, only "Information Bar
Help" would appear. I had try to change the values in the Internet
option->Security Tab->Custom. But is still wont show the ActiveX Control.
Kindly advice on the setting to enable this ActiveX to work. Thanks.
 
Ad

Advertisements

J

Jon Kennedy

If you're sure your security settings (under Custom) are correct for the
*zone* you are using, make sure that Active X control is not specifically
blocked under Manage Add-ons (or by GP):

How to manage Internet Explorer add-ons in Windows XP Service Pack 2
http://support.microsoft.com/kb/883256/en-us

Also check - Tools..Internet Options..Advanced..Security, check "Allow
active content to run in files on My Computer".
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top