Can't Install or Use ActiveX Control


K

Karine Rivet

I have a user that is unable to install or use an ActiveX control. The user
is running Windows XP Professional SP2 with all updates/hotfixes installed.
When the user visits
https://mobius.mellon.com/PrintControlManualInstall.html and clicks on the
link provided to initiate the installation process they never see the
ActiveX prompt depicted to allow it and subsequently allow the installer to
continue. I can log onto the user's PC as domain administrator, visit the
above page, click on the link and receive/step through the necessary prompts
to install the ActiveX control and be able to successfully use the ActiveX
control to print. But, when the user subsequently logs on after the ActiveX
control has been installed and they attempt to leverage the ActiveX control
they are unable to print and instead receive the depicted no print control
installed error. I tried uninstalling the ActiveX control, adding the user
to the local administrators group on the PC and then visiting the above page
and clicking on the link to initiate the installation process, but again
they never see the ActiveX prompt to allow it and allow the installer to
continue. I also tried reducing all Internet security settings to their
absolute minimum, allowing all ActiveX options, deleting all temporary
Internet files, etc. to no avail. No matter what I do I don't seem to be
able to get the ActiveX control to install as the user and to be usable by
the user. On any other PC in the company subject to the same policies, etc.
this works, but on this user's PC it doesn't work. Does anyone know why
this is happening and how I can fix it?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top