Windows Defender problem


B

Brett

800106bevery time now that i turn on my laptop... is says that my windows
defender isn't working

error: 0x800106ba....

it keeps saying to restart my computer or look on how to start the service
manually, but i haven't been able to find anything and everytime i go to
windows defender it won't come up... that error keeps popping up...

what should i do?
 
Ad

Advertisements

Æ

Ǝиçεl

Hello Brett,

When posting to this NewsgÑoup it is requested that you at least provide us
with details of the operating system you are using including Service Pack
level, along with the name of the installed antivirus|security suite software.

<http://support.microsoft.com/kb/555375>
-=-

Try running the command "sfc /scannow"
in a elevated command prompt. It may fix it for you. You can look here for
details on it.

<http://www.vistax64.com/tutorials/66978-system-files.html?ltr=S>


Let us know how it works ºut.



ÆŽÆçΞᴌ
-=-
 
B

Brett

didn't work

Ǝиçεl said:
Hello Brett,

When posting to this NewsgÑoup it is requested that you at least provide us
with details of the operating system you are using including Service Pack
level, along with the name of the installed antivirus|security suite software.

<http://support.microsoft.com/kb/555375>
-=-

Try running the command "sfc /scannow"
in a elevated command prompt. It may fix it for you. You can look here for
details on it.

<http://www.vistax64.com/tutorials/66978-system-files.html?ltr=S>


Let us know how it works ºut.



ÆŽÆçΞᴌ
-=-
 
Æ

Ǝиçεl

When posting to this NewsgÑoup it is requested that you at least provide us
with details of the operating system you are using including Service Pack
level, along with the name of the installed antivirus|security suite
software.
 
Ad

Advertisements

B

Brett

this is a new laptop and i have window vista home premium service pack 1 and
the anti-virus software i have is mcafee
 
Æ

Ǝиçεl

Hi Bret,

Copied Ñesponse from Bill Sanderson:

The most frequent * current * cause of this behavior is other
antimalware installed on your system.

Windows Defender is disabled, with various degrees of care,
by Windows Live OneCare, and current versions of at
least some McAfee and Symantec products.

I think the story is the same on all the messages in this thread: Windows
Defender is being turned off by the other antimalware product installed--in
most cases Symantec. Current version of McAfee's pÑoducts do the same
thing.


<http://service.mcafee.com/faqdocument.aspx?id=TS100610>




Ǝиçεl
-=-
 
B

Bill Sanderson

I agree with ÆŽÆçΞᴌ.

McAfee is the likely cause here.

The article quoted is one way to solve the problem, but I'm not certain that
it is that simple in the Home versions of Windows---can you try it and let
me know? I don't have a Vista Home machine to test on, I'm afraid.

If it doesn't work that way, opening Windows Defender's UI and going to
Options, scrolling all the way to the bottom, and un-checking a box labeled
something like "Use Windows Defender" would be the next thing I'd try.


Brett said:
this is a new laptop and i have window vista home premium service pack 1
and
the anti-virus software i have is mcafee


--
 
U

UClark

I experience the same problem, my PC has VISTA/Home Premium installed, I
recently installed McAfee security software (via my internet provider AT&T).
I am unable to open Windows Defender to try any options that were explained
on any of the support pages. I can't uninstall WD using the usual process
(windows defender isn't listed when I go to "install/uninstall program".)
When I go to my c-drive & try and just drag all WD files to the recycle bin,
it won't do that either.
 
T

Tom Emmelot

UClark,

Go to services and put Windows defender services off.

McAfee,Trend micro and some other dont like the program running beside
there own anti spyware program.

Regards >*< TOM >*<


UClark schreef:
 
Ad

Advertisements

D

David.Derby

Brett,
I hope this will help you if you have not resolved the problem.
1. Open 'Control Panel'
2. Click on 'Security Center'
3. Expand the 'Malware Protection'
4. Turn on 'Windows Defender' you may have to do this twice (like I did)
5. Then in 'Control Panel' click on 'Window Defender' & see if it opens
up/runs.

Thank you for your post as it allowed me to find an answer. I am running MSW
Vista Home Premium version with SP1 & Windows Defender with McAfee Security
Center.

(e-mail address removed)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top