Win2k Terminal Services Client Printing Issue


H

H_Child

We're running Win2k server w/TS in a building across
town. My staff can access the TS fine, the problem is
they can't print to our local printers. Long story short,
I had my clients printing before they "upgraded" the
server (it's still Win2k). Understand, I can choose my
printer from the list of printers, only after I manually
installed the print driver on the TS server. When I click
print, nothing works. It gives this error message; There
was an error found when printing the
document "Report...." to TS034. Funny thing, when I
looked in the print properties on the server all of the
(4) TSxxx ports are labeled "inactive". It stays this way
even when my staff are logged into the server using TS.
We can do everything we want to do with TS, but print to
our local printers (Lexmark Optra E310). Any help in this
matter is greatly appreciated.
 
Ad

Advertisements

M

Matthew Harris [MVP]

When a client logs on, do their printer redirect
properly? If you open up the printers folder, can you see
the client printers there?

-M
 
H

H_Child

Yes, we can see our client printer in the printers
folder. It seems to redirect fine, just will not print.
 
H

H_Child

No, I haven't tried that. Change meaning looking for an
updated driver to try on the client side of TS? I used
the print driver W2k server provided for me on the server
side. I used a downloaded (updated) print driver for the
same printer on the client side. You mentioned editiing
ntprint.inf or printupg.inf, I've never had a need to
edit these files. How do I edit these files?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top