Weirdest Printing Problem I've Ever Seen


G

Guest

We have large multifunction copiers that connect to the network. I've
installed them on a print server, and from their they are shared to
the clients.

Of those copiers we have 2 Imagistics 7230 printers (one in Marketing,
one in Engineering).


Both devices work perfectly for all users but one.


"For that one user, if he prints to the Marketing 7230 from an
application he gets a message "Your file could not be printed due to
an error on \\path\printer on IP_x.x.x.x. (actual data substituted)
There are several possible reasons:
There may not be enough memory available. Try closing files and
programs you aren't using.
If you use a network for printing, there may be a problem with the
network connection or the printer driver.
There may be loose cables or a bad connection between your computer
and printer."


If you print from Internet Explorer or Outlook you get the message
"An error has occurred in the script on this page"


HOWEVER
It prints test pages just fine.
If I print to the Engineering Printer it works just fine. After I
print to the Engineering Printer, it prints to the Marketing printer
fine WITHIN THAT APPLICATION. As soon as you try another application
it error out again, and the same procedure works.
It works fine if I set the computer to print directly to the printer
using the Standard TCPIP port.
This problem as far as I'm aware of it does not appear on any other
computers.


To me that narrows down the possible failure to
The Laptop itself
either its handling of drivers specific to that printer
its handling of the network connection specific to that
printer
its handling of naming conventions specific to that printer
its handling of applications (since test page prints fine)


I HAVE
uninstalled and reinstalled the printer.
Got the latest drivers from the OCE website and ran them.
Tried deleting any mention of the printer through Regedit (hkey class
current users > Printers, and a few others)
Tried changing the connection of the laptop to the network to docking
station, laptop network port, and wireless for the same results.


It is printing for him for now directly to the printer, but I don't
like oddities on my network and would like to figure out why acts so
weird when I try to print to it through the server. I maintain
printers through distributed printer scripts and have to keep him
seperate.
 
Ad

Advertisements

J

johns

Sounds like Vista. Also, sounds a little bit like
wireless .. with both wire and wireless turned on
at the same time on the laptop.

Turn wireless off, and go wired.
If it is Vista, I dare you to change the driver
on your server.
Also, try ... open a cmd window and type
ipconfig /flushdns, and then try printing.

johns
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top