Windows Vista Vista network / services problem


Joined
Apr 4, 2009
Messages
2
Reaction score
0
Right, i am fed up of chasing shadows, so i thought i would post on here instead of carrying on looking like i have been doing for the past 4 hours.

This all started when i couldn't see any shared files on my XP machine ( let's call it Zoro ) that are shared on my vista ultimate 64 machine ( lets call this one Ted ). So i went upstairs on Ted and looked at the folder i was trying to share, and it wasn't being shared, so i right clicked and there was no share option. So i thought someone might have turned sharing folders off, so i went into my network properties, and looked at what was going on.

Now this is where it all started going haywire. I tried to turn on my public folder sharing, but i got a error saying " The RPC server is unavailable " so, as you do, i googled it and it came up with something in services, so i went into services and looked, and Remote Procedure Call ( RPC ) and Remote Procedure Call ( RPC ) Locator were running, so i had another look on google and came up with this post:

http://forums.techguy.org/networking/736702-solved-rpc-server-unavailable.html

So i tried everything on there ( changing network to private, i didn't uninstall a firewall, as i don't have one other than the windows one, added Remote Administration to the exceptions list in Windows Firewall) now that guy said he looked around, and it was the Server Service that wasn't running, and he looked at what services are needed to run that service. I looked and they were : Security Accounts Manager ( running ) Remote Procedure Call ( RPC ) ( running ) and DCOM Server Process Launcher ( running ) but it also mentions something about srv, srv2 and srvnet. All of which are not on the services list. Could someone help me out here please?

Thanks for reading, and thanks in advance for your help.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top