Using Paste Special in Word



I use paste special to paste excel worksheets in Word. (I can then click on
the area and it functions as an Excel Worksheet.) When I do this a line
appears at the bottom of the 'worksheet' area even when there is no line
copied and pasted from the original worksheet cells. Cannot get rid of the
lines no matter what! Any suggestions?

Stefan Blom

Right-click the Excel worksheet object and choose Borders and Shading from
the context menu. On the Borders tab, click the "None" setting and then click
OK. Does that help?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question