Unable to remove date and page number from Handouts when printed!

Discussion in 'Microsoft Powerpoint' started by Barbara522, Sep 19, 2008.

  1. Barbara522

    Barbara522 Guest

    I have just started using Microsoft Office 2007 pptx. When i print my
    handouts for a book they have the current date and a page number on them.
    Neither of which i want!! I have made sure that they are unchecked in all
    places i know of (header footer and print-preview etc.) but i can't get rid
    of them!! Help!!
     
    Barbara522, Sep 19, 2008
    #1
    1. Advertisements

  2. Barbara522

    Echo S Guest

    Check Insert | Header and Footer. Make sure you're looking at the Notes and
    Handouts tab.

    You can also check the master under View | Handout Master.

    --
    Echo [MS PPT MVP] http://www.echosvoice.com
    What's new in PPT 2007? http://www.echosvoice.com/2007.htm
    Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
    PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx


    "Barbara522" <> wrote in message
    news:...
    >I have just started using Microsoft Office 2007 pptx. When i print my
    > handouts for a book they have the current date and a page number on them.
    > Neither of which i want!! I have made sure that they are unchecked in all
    > places i know of (header footer and print-preview etc.) but i can't get
    > rid
    > of them!! Help!!
     
    Echo S, Sep 19, 2008
    #2
    1. Advertisements

  3. Barbara522

    Barbara522 Guest

    Re: Unable to remove date and page number from Handouts when print

    Thank you - it worked!! Too many places to check with this version! I
    appreciate your help.

    Barbara

    "Echo S" wrote:

    > Check Insert | Header and Footer. Make sure you're looking at the Notes and
    > Handouts tab.
    >
    > You can also check the master under View | Handout Master.
    >
    > --
    > Echo [MS PPT MVP] http://www.echosvoice.com
    > What's new in PPT 2007? http://www.echosvoice.com/2007.htm
    > Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
    > PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
    >
    >
    > "Barbara522" <> wrote in message
    > news:...
    > >I have just started using Microsoft Office 2007 pptx. When i print my
    > > handouts for a book they have the current date and a page number on them.
    > > Neither of which i want!! I have made sure that they are unchecked in all
    > > places i know of (header footer and print-preview etc.) but i can't get
    > > rid
    > > of them!! Help!!

    >
    >
     
    Barbara522, Sep 22, 2008
    #3
  4. Barbara522

    Gemma Cann Guest

    THANK YOU!!

    I had the exact same problem and this worked a treat! Thank you!



    Echo S wrote:

    Check Insert | Header and Footer.
    19-Sep-08

    Check Insert | Header and Footer. Make sure you're looking at the Notes and
    Handouts tab

    You can also check the master under View | Handout Master

    --
    Echo [MS PPT MVP] http://www.echosvoice.co
    What's new in PPT 2007? http://www.echosvoice.com/2007.ht
    Fixing PowerPoint Annoyances http://tinyurl.com/36grc
    PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7n

    "Barbara522" <> wrote in message
    news:...

    Previous Posts In This Thread:

    On Friday, September 19, 2008 8:58 AM
    Barbara52 wrote:

    Unable to remove date and page number from Handouts when printed!
    I have just started using Microsoft Office 2007 pptx. When i print my
    handouts for a book they have the current date and a page number on them.
    Neither of which i want!! I have made sure that they are unchecked in all
    places i know of (header footer and print-preview etc.) but i can't get rid
    of them!! Help!!

    On Friday, September 19, 2008 4:05 PM
    Echo S wrote:

    Check Insert | Header and Footer.
    Check Insert | Header and Footer. Make sure you're looking at the Notes and
    Handouts tab

    You can also check the master under View | Handout Master

    --
    Echo [MS PPT MVP] http://www.echosvoice.co
    What's new in PPT 2007? http://www.echosvoice.com/2007.ht
    Fixing PowerPoint Annoyances http://tinyurl.com/36grc
    PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7n

    "Barbara522" <> wrote in message
    news:...

    On Monday, September 22, 2008 10:07 AM
    Barbara52 wrote:

    Thank you - it worked!! Too many places to check with this version!
    Thank you - it worked!! Too many places to check with this version!
    appreciate your help

    Barbar

    "Echo S" wrote:

    On Sunday, March 22, 2009 9:52 PM
    Luke Opal wrote:

    Reply
    Go to "View", then "Handout Master". Delete the fields labeled "Date" and "<#>".

    I'm sorry for the lateness of this response. I happened on this by accident after struggling with this issue myself; I could not find help on the web. I hope this reply will be helpful to others.

    On Sunday, March 22, 2009 9:54 PM
    Luke Opal wrote:

    Well
    Hey, I guess I did not see those replies. XD


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    Entity Framework 4.0 and the AJAX Autocomplete Extender.
    http://www.eggheadcafe.com/tutorial...93a-b290f013f649/entity-framework-40-and.aspx
     
    Gemma Cann, May 18, 2010
    #4
  5. Barbara522

    Echo S Guest

    Re: THANK YOU!!

    Well that's certainly a nice thing to wake up to! Thanks for letting us know
    it helped you, too. You're very welcome.

    --
    Echo [MS PPT MVP] http://www.echosvoice.com
    What's new in PPT 2010? http://www.echosvoice.com/2010.htm
    Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
    PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx



    "Gemma Cann" wrote in message news:...
    > I had the exact same problem and this worked a treat! Thank you!
    >
    >
    >
    > Echo S wrote:
    >
    > Check Insert | Header and Footer.
    > 19-Sep-08
    >
    > Check Insert | Header and Footer. Make sure you're looking at the Notes
    > and
    > Handouts tab.
    >
    > You can also check the master under View | Handout Master.
    >
    > --
    > Echo [MS PPT MVP] http://www.echosvoice.com
    > What's new in PPT 2007? http://www.echosvoice.com/2007.htm
    > Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
    > PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
    >
    >
    > "Barbara522" <> wrote in message
    > news:...
    >
    > Previous Posts In This Thread:
    >
    > On Friday, September 19, 2008 8:58 AM
    > Barbara52 wrote:
    >
    > Unable to remove date and page number from Handouts when printed!
    > I have just started using Microsoft Office 2007 pptx. When i print my
    > handouts for a book they have the current date and a page number on them.
    > Neither of which i want!! I have made sure that they are unchecked in all
    > places i know of (header footer and print-preview etc.) but i can't get
    > rid
    > of them!! Help!!
    >
    > On Friday, September 19, 2008 4:05 PM
    > Echo S wrote:
    >
    > Check Insert | Header and Footer.
    > Check Insert | Header and Footer. Make sure you're looking at the Notes
    > and
    > Handouts tab.
    >
    > You can also check the master under View | Handout Master.
    >
    > --
    > Echo [MS PPT MVP] http://www.echosvoice.com
    > What's new in PPT 2007? http://www.echosvoice.com/2007.htm
    > Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
    > PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx
    >
    >
    > "Barbara522" <> wrote in message
    > news:...
    >
    > On Monday, September 22, 2008 10:07 AM
    > Barbara52 wrote:
    >
    > Thank you - it worked!! Too many places to check with this version!
    > Thank you - it worked!! Too many places to check with this version! I
    > appreciate your help.
    >
    > Barbara
    >
    > "Echo S" wrote:
    >
    > On Sunday, March 22, 2009 9:52 PM
    > Luke Opal wrote:
    >
    > Reply
    > Go to "View", then "Handout Master". Delete the fields labeled "Date" and
    > "<#>".
    >
    > I'm sorry for the lateness of this response. I happened on this by
    > accident after struggling with this issue myself; I could not find help on
    > the web. I hope this reply will be helpful to others.
    >
    > On Sunday, March 22, 2009 9:54 PM
    > Luke Opal wrote:
    >
    > Well
    > Hey, I guess I did not see those replies. XD
    >
    >
    > Submitted via EggHeadCafe - Software Developer Portal of Choice
    > Entity Framework 4.0 and the AJAX Autocomplete Extender.
    > http://www.eggheadcafe.com/tutorial...93a-b290f013f649/entity-framework-40-and.aspx
     
    Echo S, May 18, 2010
    #5
  6. Barbara522

    vidaneuvatx

    Joined:
    Feb 17, 2012
    Likes Received:
    0
    I'm using PowerPoint 2010 SP1. On handouts, PowerPoint puts the date even when you tell it not to do so.
    Here's a work-around.
    Select File, Print. I chose Handouts (2 slides per page). Then click Edit Header & Footer. On the Notes and Handouts tab, under "Include on page," select Date and time. Then select Fixed. Set the fixed date to a blank space. Then click Apply to All.
     
    vidaneuvatx, Feb 17, 2012
    #6
  7. Barbara522

    anouarmaalej

    Joined:
    Nov 30, 2012
    Likes Received:
    0
    Thank you very much. This is what I was looking for. It worked!
    :thumb:
     
    anouarmaalej, Nov 30, 2012
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Kurt Ullman

    Comments appearing on printed handouts

    Kurt Ullman, Mar 25, 2004, in forum: Microsoft Powerpoint
    Replies:
    4
    Views:
    446
    Kurt Ullman
    Mar 26, 2004
  2. Guest
    Replies:
    4
    Views:
    2,168
    Echo S
    Jan 11, 2005
  3. Guest
    Replies:
    0
    Views:
    449
    Guest
    Feb 12, 2005
  4. Guest
    Replies:
    0
    Views:
    396
    Guest
    Feb 12, 2005
  5. Guest
    Replies:
    3
    Views:
    450
    Steve Rindsberg
    Mar 9, 2006
  6. Guest

    Printing handouts - I cannot remove page numbering

    Guest, Dec 3, 2006, in forum: Microsoft Powerpoint
    Replies:
    4
    Views:
    10,008
    sigmapijt
    Jul 15, 2010
  7. Hillfloater

    How do I remove page numbers in handouts?

    Hillfloater, Nov 19, 2009, in forum: Microsoft Powerpoint
    Replies:
    1
    Views:
    1,405
    John Wilson
    Nov 19, 2009
  8. RNegus
    Replies:
    1
    Views:
    834
    John Wilson
    Jan 27, 2010
Loading...