unable to get any help!



i posted this question in fax forum but got to feed back , please someone
help!MY computer is Optiplex GX260

512MB, Non-ECC , 266MHzDDR, 2x256, Gx260
40GB EIDE, 7200RPM, ATA/100 Hard Drive, GX260
Windows XP, ProffesionalVersion, NTFS, CD, English, Optiplex
Intergrated Intel Gibabit NIC, 10/100/1000, with Alert Standards Format, GX260
V.92. PCI, Data /FAx Modem, Low Profile , GX260
24XMax, CD-Rewriteable Drive, Slimline, GX240 Small Form Factor

I use a motorola SB5100 cable modem
And computer came with connexant 56K DATA/FAx modem.

I have Windows XP, I conect to the internet thru cable modem, Normally I
just run a phone line from my computer to my land line and fax ward documents
with out any problems. Usually the fax console/moniter pops up to show the
progress of my faxes being sent . Not only do my faxws not go out but the
console/moniter does not pop up either.
.. When I go to fax console and then outbox my fax attempts are there with
red circle with x in it . Upon opening properties of a outbox fax the
extended status reads "fatal Error" , along with JOB ID: 0x0201080a30b2a429,
Broadcast ID:0x2001080a30b2a1b8. Not that this means anything but I figure I
'll give as much information as possible.

I have tried uninstalling and reinstalling. I have checked to make sure all
dependencies are started in services also. I ran diagnosis on modem and
copied the log from conexant modems dagnoisis tab.
I went to Device manager , right clicked 56k data/fax modem to properties,
then went to driver details tab and copied driver files:


I am about at my wits end.
Someone please help me.


I fixed my usr internal fax sending probs by udating modem drivers from usr,
perhaps you need to do the same
Do not use winupdate drivers.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question