Unable to burn DVD+RW



I am trying to burn files to a Memorex DVD+RW using my Lite-On DVD burner.
When I insert and select the autoplay option to burn files to disc, it
prompts to format it. I then get an error message that says that Windows was
unable to format the disc. I have also tried using Media Player, DVD Maker,
and Nero 7. None work.

I have had no problems, however, burning CD-R's.

Any thoughts?

Cari \(MS-MVP\)

Has it every burned a Memorex DVD+RW? Have you tried other brands? Have
you tried DVD-RW?


It has never burned a DVD. It's brand new. I will try a different brand and
format once I get my hands on a disc.

Looking at the specs on the box just now, it says DVD+RW write speed is 8x,
but computer only allows me to select 4x. Perhaps a driver problem? I'm using
the windows driver. I can't find the lite-on driver anywhere for the
lh-20a1l-06, including on the CD it came with. It says Vista Ready on the box.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question