TCP/IP Protocol Removal


Michael D. McGill

I have a laptop running Win2K Sevice Pack 4. When I boot up I notice I do
not get an IP Address. After some investigation I decided I want to
uninstall/reinstall TCP/IP. When I go to my Local Area Connection
properties, I cannot get into TCP/IP properties (it is greyed out). I try to
Uninstall TCP/IP but when I click button nothing happens. When I click to
Install a Protocol I get the following error:

Could not add the requested component. The error is: The INF or the device
information set or element does not match the specified install class.

The user said they tried to install a wireless card on the laptop the nite
before and were unable to. My guess is that this installation process
screwed up TCP/IP. Is there any other way to uninstall/reinstall TCP/IP
other than using the method I tried above. Or any other suggestion?

Steven L Umbach

I don't know if this will work , but you might try to unistall the network
adapter in device manager and then rebooting . You may also want to select
view/hidden devices in device manager. Another thing that may or may not
help, is to run System File Checker using sfc /scannow that may require that
you have the install disk handy. --- Steve;EN-US;222471

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question