stressing me out!


G

Grant

hi there i have recently installed vista 64bit version onto my pc these are
my pc specs:

Manufacturer: NVIDIA
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.0GHz
Memory: 2046MB RAM
Hard Drive: 660 GB
Video Card: NVIDIA GeForce 7900 GT/GTO
Monitor: SyncMaster 226BW(Digital)
Sound Card: Speakers (NVIDIA(R) nForce(TM) Audio)
Speakers/Headphones: Logitech x-230 speakers
Keyboard: G15 gaming keyboard
Mouse: G7 black wireless
Mouse Surface: desk
Operating System: Windows Vistaâ„¢ Ultimate (6.0, Build 6001) Service Pack 1
(6001.longhorn_rtm.080118-1840)



The problem that i have and have been getting for the past few days is that
after i ahev installed a game adn go into the game it doesnt show it right at
all it has different colour adn there are lines going through my monitor adn
if i push a button it changes the colour at the end i just have to restart my
pc adn go back in then its fine but when i quit the game the same thing
happens so i have to restart my pc again. This has happened even when trying
to install software which is really annoying adn i think restarting a system
over and over and over is eventually going to break my system up which i dont
want to do since iv spent a fair amount on this sytem.

Any sugestions would be helpful as i really want to get this fixed asap
 
Ad

Advertisements

G

Grant

Lee Phillips said:
Three suggestions......

1. You say it only started in the past few days. Does this mean things
were okay for a while? If so using System Restore may fix things.

2. It could be a graphics driver issue. Have you tried installing the
latest version from the nvidia website?

3. Lines going through the display and changing colours is often a sign
of the graphics card overheating. Might be worth checking that the
card's fan hasn't got clogged up with dust.


For the three sugestions you made here are the answers.

1. Games were working fine in Xp till i installed vista and they started
straight away from the very first game i installed.

2. Yes, i have got the lattest gfx drivers from the Nvidia site.

3.No my gfx is not overheating if it was i would be getting a warning about
it and iv bnever had it over heat this gmae is not graphic demading so it
wouldnt overheat.
 
Ad

Advertisements

A

Andy [YaYa]

For the three sugestions you made here are the answers.

1. Games were working fine in Xp till i installed vista and they
started straight away from the very first game i installed.

2. Yes, i have got the lattest gfx drivers from the Nvidia site.

3.No my gfx is not overheating if it was i would be getting a warning
about it and iv bnever had it over heat this gmae is not graphic
demading so it wouldnt overheat.

Just because your video card is not overheating doesn't mean it's not
failing. Vista uses new "User Mode" drivers instead of Kernal Mode,
there's a slight chance that these drivers don't like your video card or
something, but more likely your video card may of been recently damaged
or has started to fail.

Try the card in another computer (if you have access too one), see if
the same problem occurs, or try using your onboard graphics (if you have
one) and see if that fixes the problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top