Problem with War of Warcraft


G

Guest

I play the game no problem ..

My habit during XP days was to Minimize the game while long flight times and
do some other stuff until flight is over ..
With Vista, Whenever I minimize the game, the whole PC hangs .. Mouse works
but I can't return to the game or get the start menu .. total black
background with just the start button showing ..

I'm running Core2Duo 2.66, 2x GTS8800, nVidia Driver 158.28, ThermalTake
850w PSU
 
Ad

Advertisements

M

Masevako

Have you tried other drivers, because i have a similar setup over here and
don't have any problems.
Even works faster then windowsXP.
 
Ad

Advertisements

P

Paul Smith

Life_Saver said:
I play the game no problem ..

My habit during XP days was to Minimize the game while long flight times
and
do some other stuff until flight is over ..
With Vista, Whenever I minimize the game, the whole PC hangs .. Mouse
works
but I can't return to the game or get the start menu .. total black
background with just the start button showing ..

I'm running Core2Duo 2.66, 2x GTS8800, nVidia Driver 158.28, ThermalTake
850w PSU

Probably a video driver bug, Julie's workaround is probably the best
alternative alternative at the moment.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top