graphics problem


G

Guest

installed world of warcraft, installation went great. Started playing the
game and about every 20 seconds or so the screen flashes black and lags up.
then it comes back on. I minimized it and there was a error message saying
the graphics driver failed but has succesfully restarted. The problem is it
does this over and over again. It is a brand new toshiba laptop with 2g ram
and 1.6 mhz proccessor. any idea what to do?
 
Ad

Advertisements

P

Paul Smith

Rob said:
installed world of warcraft, installation went great. Started playing the
game and about every 20 seconds or so the screen flashes black and lags
up.
then it comes back on. I minimized it and there was a error message saying
the graphics driver failed but has succesfully restarted. The problem is
it
does this over and over again. It is a brand new toshiba laptop with 2g
ram
and 1.6 mhz proccessor. any idea what to do?

Lemme guess an nVidia graphics card? Have to wait for nVidia to get
themselves together.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*
 
Ad

Advertisements

D

Dustin Harper

Graphics have been an issue with Vista, but it's a problem with the
drivers from the manufacturer. ATI has been fairly good with theirs,
however NVIDIA has a LOT of work to go to get a good, stable driver out.

I guess it's a waiting game, at the moment. But, with all the pressure,
it shouldn't be too long of a wait!

Dustin Harper
(e-mail address removed)
http://www.vistarip.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top