Guild Wars


D

DargZero

Hi,

I'm trying to play guild wars on vista 5384. The game runs surprisingly good
compared to
the 99% of my other games that aren't runnig at all, or with major
performance degradations.
I got a few small problems though, that makes me rather play it under
windows xp:

- I can't task switch,
switching works out of the game fine, but i can't ever swith back
(this is important to me, as I usually want to chat with messenger
and/or
adjust teamspeak while playing)

- During loading, the screen flashes rather rude (between blank black, and
the load-screen)

It seems to me, that the video card / video driver is causing both of the
minor issues.
I'm using an Nvidia GeForce 6600GT, with the default video driver that comes
with vista.

Has anyone suffered from the same problems and found any solutions, please?
 
Ad

Advertisements

N

Niscandia

You might want to try downloading the Nvidia beta drivers from Nvidia.
I nevered tried to play guildwars before I installed them, and so far I've
had no trouble tabbing back and forth.

Also the blanking and unblanking seems to happen when I go from Areo to a
non-areo app, and back. Since your using a 6600GT I'm pretty sure you're
Areo. Try turning that off and see if your problem goes away durning the
loading.

Niscandia
 
G

Guest

Hello. I'm trying Guild Wars with build 5600 at the moment and I'm using
ATI's latest Vista drivers for my Asus ATI Radeon X800 XT Platinum Edition
card. The game works just fine and I was really impressed by the nice fps
performance compared to my old OS! However, I have some problems as well. The
game locks up the system completely after 20-30 minutes of playing.

Have you tried a later build of Vista + Guild Wars yet?
 
Ad

Advertisements

G

Guest

Hello. I'm trying Guild Wars with build 5600 at the moment and I'm using
ATI's latest Vista drivers for my Asus ATI Radeon X800 XT Platinum Edition
card. The game works just fine and I was really impressed by the nice fps
performance compared to my old OS! However, I have some problems as well. The
game locks up the system completely after 20-30 minutes of playing.

Have you tried a later build of Vista + Guild Wars yet?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Mouse instability in Guild Wars 5
Guild Wars. 8
Guild Wars... 9
Graphical corruption 2
Vista, nVidia, and Games 5
Gears Of War 4 1
Radeon 9200 locks up and crashes in a game. 3
Graphics Problem 2

Top