Still can't publish


D

Dave

Have tried FPCleaner, with no improvement.
Have tried deleting http://www.ntc-animals.co.uk/_vti_inf.html and using the
ISP's FTP to replace it with http://www.rxs-enterprises.org/_vti_inf.html.
No go. Seems my FP is Version 6 but I can;t find any other numbers (rxs says
FPVersion="5.0.2.6738").
FP still takes me back to define the remote site and fails withthe colon
instead of the URL.
Any more ideas?
Desperate to sort this, very embarrassing to have a mis-performing website
so long!
Dave
 
Ad

Advertisements

R

Ronx

The solution is to remove the extensions from your site, then reinstall
them. Either use your control panel or ask your host to do this. Or
get a new host.

The _vti_inf.html files are unique to each web site, in general they
cannot be interchanged. Mine (rxs-enterprises) is for a Windows server
- your server is Unix. Windows uses .dll files in the extensions, Unix
uses .exe files -these are mentioned in the _vti_inf.html page.

The extensions version number is dependant on the server Operating
System, and the updates that have been installed.
Version 4... is FP2000, version 5.... is FP2002. There are no other
versions. FrontPage2003 uses FP2002 extensions.
--
Ron Symonds - Microsoft MVP (FrontPage)
Reply only to group - emails will be deleted unread.

http://www.rxs-enterprises.org/fp

FrontPage Support: http://www.frontpagemvps.com/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Still can't publish 1
Still can't publish 2
Still can't publish 1
Still can't publish 3
Still can't publish 1
Still can't publish 0
Still can't publish 0
Still can't publish 2

Top