Still can't publish


D

Dave

Yes, I got a lot of suggestions last week, but nothing helped apart from the
idea of ftping the whole lot up independently of FP. I did, it worked, I'm
happier.
But it's a shame not to be able to use FP properly to publish directly.
ISP says extensions are OK.
Can I replace http://www.ntc-animals.co.uk/_vti_inf.html with appropriate
content?
I could ftp it, but what should it contain? The sample you gave me last week
does not work for me.Is there anyway to get FP to re-create it?
Dave
 
Ad

Advertisements

T

Thomas A. Rowe

That page is created when the FP extensions are installed, have you or your web host removed and
then re-installed the extensions?

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================
 
Ad

Advertisements

R

Ronx

Completely remove the extensions from the site. Delete the existing
_vti_inf.html and postinfo.htm pages. Delete all _vti* folders from the
site.

Re-install extensions. This should replace the folders and files
removed.

The sample I gave last week was for a Windows server - not apache. Any
sample I have for Unix/Apache will probably not be correct for your site
any way.

--
Ron Symonds - Microsoft MVP (FrontPage)
Reply only to group - emails will be deleted unread.

http://www.rxs-enterprises.org/fp

FrontPage Support: http://www.frontpagemvps.com/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Still can't publish 1
Still can't publish 1
Still can't publish 3
Still can't publish 1
Still can't publish 0
Still can't publish 0
Still can't publish 2
Still can't publish 1

Top