Some presentation slide first bullet points (but not all) print inthe wrong color when printing Blac


F

freejak

I am using PPT for Mac 2011, Version 14.0.

I have a presentation that has something very odd going on. The slides (through a theme) have yellow bulletted text on a blue background.

One just a couple of the slides (2 out of 14) the very first line prints very faintly when I print the presentation in black and white. In the print dialog Quick Preview I can see that these lines are still yellow while all the rest of the bulletted lines are (correctly) black.

Here are the things I have tried (all to no avail)

Reapplying the template format to the problem slide
Selecting the trouble text and using the Font Color button/dialog reset it to the Theme Color shade of yellow
Used the format painter to pick up the formatting of an 'ok' piece of bulletted text and applied that to the problem text
Deleting the slide with the problem, inserted a new blank slide and recreated it from scratch
Deleting the slide with the problem, copyed another slide in the presentation that is behaving correctly and retyping the text

At this point I feel like it has to be something very weird. Creating a brand new slide from scratch and having this recur is (to me anyhow) just bizarre.

Any ideas/suggestions?

Thanks
 
Ad

Advertisements

P

prechrchet

I had this same problem, using what sounds like the same color scheme. WhatI had to do was to temporarily change the colors on the slides with the points to a simple black and white, print out the slides for the person operating the computer, then switch the colors back to actually do the presentation.

If anyone has a better solution, I am all ears!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top