Service for macintosh read only on PC


S

Sean

I've set up a Mac volume with services for Macintosh, and shared it for
PCs as well. On the PC side, the folder attribute keeps changing to
read only, even if I uncheck it and apply to all subfolders and files,
it just returns (greyed out and checked). The macs have no problem with
access. How do I remove the read only setting for PC's???
 
Ad

Advertisements

M

Marimuthu [msft]

Hi,

What is the OS version of PC ?

Go to computer management --> shared folder --> shares --> right hand side
you see the macintosh shared folder -- > properties --> uncheck "This volume
is read only".



--
Regards,
Marimuthu.P

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This posting is provided "AS IS" with no warranties, and confers no rights.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
Ad

Advertisements

S

Sean

Marimuthu said:
Hi,

What is the OS version of PC ?

Go to computer management --> shared folder --> shares --> right hand side
you see the macintosh shared folder -- > properties --> uncheck "This volume
is read only".
The read only box isn't checked. The PC is running Windows XP.
None of the files themselves look like they're read only on the PC, but
all of the folders are. Very odd.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top