Screen Saver Resume


G

Guest

Hi, I've read aand followed the instructions of a bunch of the posts related
to this one and no beans.

My problem is that my screen saver settings show the "On resume, password
protect" checkbox rather than the "On resume, show welcome screen" one. I've
got one accound on the system with a password, and the Guest account is
active. The welcome screen and fast user switching are bot currently enabled.

I did notice however, that once I logged in for the first time into the
guest account, the option of "On resume, show welcome screen" was available,
I made sure to check it, and hurried back to my (main) account only to find
that the checkbox text was still "On resume, password protect."

Any suggestions as to what may be causing this? I would really like to get
the "On resume, show welcome scren" working properly as is it with my other
systems. I really appreciate all the help and support (in advance)

Thank you much!
 
Ad

Advertisements

R

Ramesh, MS-MVP

Kevin,

Creating an additional user account resolves the problem in most cases.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top