Screen saver settings

  • Thread starter Jim in Cleveland
  • Start date

J

Jim in Cleveland

We are using XP in a Windows 2003 domain environment, with group policies.
Have a problem with one of our group user settings. The user account is a
mandatory profile. If a computer is inactive for 10 minutes, it seems to go
into a password protect mode. When you look at display settings, screen
saver, their screen saver is set to none and there is a check mark in the "On
resume, password protect". The check box is greyed out so the user cannot
make any change to it. We disabled all group policies pointed to this user,
changed their profile from a .man to a .dat file and gave this user domain
admin privileges. I then logged in as this user to uncheck the "On resume,
password protect" box but it is still greyed out!! If I log in with a domain
admin account, the box is not checked. What do I have to do to this users
account to activate the checkbox to make the necesary changes?
 
Ad

Advertisements

S

Salvador Manaois III

Could be due to a corrupted profile. Try deleting and re-creating the user's
profile.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top