Riprep Error-CD Image not found


G

Guest

I am getting an error msg when I run RiPrep to create an image of a
workstation:
"Missing CD Image

The server to which you chose to replicate this system does not contain a
CD-based image. The version of the CD-based image on the server must match
the version of the system you are attempting to copy. Select a different
server or add a CD-based image to this server. "

I am trying this with both an XP SP2 and 2000 SP4 machine, and I do have the
CD image on the RIS server. I have slipstreamed the 2000 image with SP4 and
the Rollup 1 for SP4. I can install the OS from the RIS server to a client,
in fact if I try to run RiPrep from that same computer after the OS loads
from the RIS server, I get the same error message. For the 2000 machines both
copies are Ver 5.0 build 2195 English.

I've read the KB article 262801 which describes this issue and have noticed
on the machine that I had just loaded the OS on, that there are a few
hotfixes listed under "add/remove software". Not sure if these came with the
RIS image or were downloaded from my SUS server after the OS was installed. I
checked the knowledge base info for each of these updates and it doesn't
appear that Ntoskrnl.exe should have been changed on any of these hotfixes.
The hotfixes that have been applied are, 824141, 842773, 890046, 894320,
896385, 896422, Win Installer 3.1, & Rollup 1 for SP4. I've thought about
removing these, but that wouldn't explain why I'm getting the same error on
every machine I try.

This is a new configuration of RIS and the first time I have used it.
Is there anything that I'm overlooking? What else should I be looking for.

Thank you.
 
Ad

Advertisements

Ad

Advertisements

Joined
Jul 19, 2005
Messages
1
Reaction score
0
I've been having a similar problem but i'm new to RIS. I have found this Knowledgebase article on my travels though.

http://support.microsoft.com/default.aspx?kbid=835264

It seems to relate to Win2k servers like yours.

My problem is that i'm getting the same error connecting to a win2k3 RIS server. I said I was new so I dont quite understand what is meant by "CD image on the RIS server". How do I put this image in the RIS server. So far I have carried out an RIsetup of Win2k3 server (which works fine) and have moved onto trying to put an image if one of my WinXP SP2 workstations there. Here is where I met this error message.

Where am I going wrong?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top