Missing RIS Images?


B

Ben

Hi,

I've setup a couple of RIS servers over the past 2 - 3 years, each with out
problems. The last server was on a secondary domain controller, which has
now been removed. So yesterday I tried installing it on a domain member
server. The install went fine, however when I tried booting the client PCs I
kept getting an error
PXE-E53 No boot filename received.
After googling this error I found that you had to enter 2 options in the
DHCP scope (66 boot server & 67 bootfile name). Now I never had to do this
on the other RIS installs, why is it different now? Is it because I'm
running RIS on a member server and not a domain controller?
Anyway after configuring these 2 options I found I could PXE boot and get
the RIS setup running. I have created 3 images, one cd based for windows xp,
one cd based for windows 2000, and one windows 2000 riprep image. However
now the problem is that when I boot into the RIS client setup, I am only
being presented with the 2 cd based images, and not the riprep image. I've
read kb289638 on microsoft, however I don't think this is a HAL problem, the
riprep image was created on a dell optiplex gx200 workstation, and is being
RISed to 2 other Dell optiplex gx200 workstations, and all 3 have been
installed using RIS from riprep images in the past when we has RIS on the
domain controller previously.
Anyone have any ideas why I can't see the riprep image? Could it be a
permissions thing? I'm logging on as the same user as I created the images
with!

Any help much appreciated

Ben
 
Ad

Advertisements

B

Bruce Musgrove

A RIS image will often be hidden when the HAl is different........ Maybe you
Riprep'd the image with a \different HAL? Midproduction run change on the
board? OR (and I have done this) The first one you created the image on had
ACPI turned off in the bios and therefore used a non acpi HAL......

Just a few suggestions........ you can always do a clean install on one of
the problem machines, RipRep it and see what HAL is shows in the SIF file,
then compare it to the original image.....
 
B

Ben

Hi Bruce,

Thanks for the reply. I think I figured out what it was, there must have
been an error in the SIF file. As all the PCs are identical, and have been
RISed from each other previously, I was 99.9% sure it wasn't a HAL problem.
So I started up sysprep again on another PC and created another image. When
I booted the other PCs the image was visible. Copied the riprep.sif file
from the working image to the non-working image, rebooted the PCs and it was
visible!
Strange that it wasn't visible when initially created!

Cheers

Ben
 
G

Guest

I am getting your original error (PXE-E53) can you tell me what value to put
into the 2 options in the DHCP scope (66 boot server & 67 bootfile name),
Bootfilename requires a specific value....but what?



Thanks if you look at this quite old I know!
 
Ad

Advertisements

B

Ben

Hi Fabrussio,

The values I put in were:
66 - server_name
67 - OSChooser\i386\STARTROM.COM

Hope this helps! Good luck

Ben
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top