Remote Desktop printing not working - usb printer


G

Guest

Hi,

I can't print to a local printer on a PC running XP Pro when connecting to a
remote machine also running XP Pro. Printing is fine when I connect to a
Windows 2003 machine.

The connection to the local machine is being made via Windows 2003 Small
Business Server's Remote Web Workplace, which I believe uses the server to
proxy for port 3389 on the PC running in the SBS's server's LAN, but I don't
see why this would be an issue.

It appears that the virtual USB port is not being created on the remote
machine. The remote machine has the necessarry drivers and no error is
produced on either the local or remote machine.

Although the port is USB I have tried the suggestion in KB302361 but that
hasn't helped.

The client is running version 5.1.2600.2180 of the RDC.

Any suggestions?

Thanks,

Aitor
 
Ad

Advertisements

G

Guest

It turns out I had a group policy setting that was preventing printer
redirection. Removing this solved the problem. The policy was being applied
to the remote PC.
 
Ad

Advertisements

Joined
Mar 4, 2012
Messages
7
Reaction score
0
[FONT=&quot]We also had the same problem with using our local printer to print to remote desktop sessions. [/FONT][FONT=&quot]Then we found TSPrint software. [/FONT][FONT=&quot]You have to installing the TSPrint Server on your remote desktop server and TSPrint Client on your client workstations.This will automatically enable you and your users to start printing on their local printers without any problems. You can visit http://terminalworks.com/remote-desktop-printing/
[/FONT]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top