Reinstalling Windows Xp after a crash


U

USAVisitor

Hi there,

I need some advise on the following:

I have a Dell Dimension 9100 with Phoenix ROM Bios Plus Version 1.10 A01
Due to virus hit I am in the process of reinstalling WXP-Pro. The pc bootup
from the CD
and goes thru the initiall setup. I get the setup's message:

To setup Windows XP now press ENTER

and I get the following error message:

Setup did not find any hard disk drives installed in your computer

The old drive is a SATA Segate
The following information was retrived from tghe system bios

Controller = Serial ATA
Port = SATA-0
Drive ID = ST3160023AS
Capacity is = 160 GB
Bios = This drive is controlled by the system bios
link speed = 1.56 gbs

Any advise of what can be causing this is greatly ppreciated
 
Ad

Advertisements

R

Rich Barry

You probably need the SATA Drivers that should be on a floppy disk
or a CD. At the beginning of the install it asks if you have to load any
drivers and to hit F6 if yes.
 
A

Andrew E.

In F6 option,a cd will do you no good,only a floppy drive will work.Get the
boards SATA controller drivers from the hardware mfg web site
(intel,amd,etc),
install to a MS-DOS formatted floppy.
 
U

USAVisitor

Rich and Andrew,

Thank you for your reply, however, this did not do the trick, after pressing
F6 the setup program was looking for drive A which my PC does not have it. I
was able to continue with the installation by changing a setting on the PC's
BIOS. There is a SATA configuration field which was setup to configure the
drive to RAID and I do not have a 2nd drive. I will post this issue on Dell
web site.

Thank you all
 
Ad

Advertisements

R

Rich Barry

Thanks for that heads up. Majority of newer computers do not come with a
floppy drive. The Bios should reflect that.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top