REGISTRY_ERROR ... i'm going crazy! :'(

  • Thread starter .-=] ExTrEmE [=-.
  • Start date

E

.-=] ExTrEmE [=-.

Hi.
I need an help. My girlfriend's notebook, after a regular shutdown.. don't
wont to boot up again :(

It start to load the os.. Xp logo.. and then.. BSOD! with an error
"REGISTRY_ERROR" !
And then it immediately restart :(

I've booted with a boot disk, done a chkdsk with a surface test.. then
overwriting the actual registry in system32\config with the backup copies in
\system volum information

Boot up again.. and no result!! I have the same damn BOSD "REGISTRY_ERROR"
with an immediate reboot :(
I've tried to boot in to safe mode.. but no result.. with any of safe
modes.. it lock when loading.

I'm going crazy! how to solve without reinstall?

Sorry fo my english :(
 
Ad

Advertisements

N

NewScience

Depending on how much updates where done, why didn't you use
c:\windows\system32\config and use the *.sav files?
 
Ad

Advertisements

E

.-=] ExTrEmE [=-.

Depending on how much updates where done, why didn't you use
c:\windows\system32\config and use the *.sav files?

I've used two differen backups made by system restore, and then the
c:\windows\repair registry copy.
In every case, no way.
With the repair copy it show me a message box titled lsass.exe regard a
password.. but it apper only for a little second and reboot without bsod.

:°-(
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top