Windows XP Home keeps rebooting and refuses to be rescued


P

Pete

This is my wife's nephew's machine (you can imagine the peer-to-peer
rubbish that probably resides on its hard disk!).

It keeps rebooting repeatedly if allowed, even if I choose "safe
mode", "safe mode with command prompt" or "last good config". When I
go to safe mode it reboots after it shows amdagp.sys being loaded.

When I boot from the CD I get a STOP 0x00000051 REGISTRY_ERROR whether
I try to run a repair install or go to the recovery console. (full
parameter list: 0x00000003 0x00000003 0x00000000 0xe11bc000).

By my reckoning that leaves a format/reinstall, but I'd appreciate an
alternative if possible.

Thanks in advance and hello to all in the West USA :)

Pete
 
Ad

Advertisements

J

JR

This is caused by a third-party program (adware, spyware,
parasite)

Download, install, *update* and run these two programs:
Ad-aware from http://www.lavasoft.de/software/adaware/
Spybot from http://security.kolla.de/ (Remove items
listed in red.)

Additional information at:

Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm
Note the security recommendations.

BHOs and Spyware
http://www.generation.net/~hleboeuf/spyware.htm#BHOCOP

Bugs, Glitches & Stuffups:
http://www.mvps.org/inetexplorer/Darnit.htm

Search for common parasites at
http://www.doxdesk.com/parasite/
 
P

Pete

Sounds like good advice and I would certainly have been running
AdAware once I got to Windows, but I'd have to scan the drive in
another machine seeing as I can't boot. Is this what you recommend?
Won't that still leave the registry fouled up (seeing as AdAware scans
the installation registry and won't necessarily pick up the hives in
the other drive)?

Pete
 
M

Mike Matheny

Have you tried a repair install? Also, I have started using Spyware Blaster
and Spyware Guard, both free, that seem to do a much better job of keeping
browser hijackers and other stuff out than AdAware or SpyBot - these last
two are great for scanning, but I have seen them fail in real-time
protection too many times.
 
P

Pete

"Mike Matheny" wrote in message
Have you tried a repair install?

Yep. 'Fraid so. Same stop screen.
No other avenues of help have come up with a solution so will probably
partition, ghost and reinstall. You do hate to give up though, don't
you?

Thanks to all

Pete
 
Ad

Advertisements

T

TechBob

Hi Pete I got the same problem, and your right format and reload is
the best solution. One other option might be and that is only if you
got a 150.00 bucks to toss at the problem is to purchase ERD
Commander. God Luck. If a better solution comes to mind, please share
the knowlegde...:)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top