Receiving email


H

Hillary Mandell

I have a desktop which receives my email. I recently set up an additional
laptop elsewhere in the house and purchased Outlook to also receive email
from the same address on the laptop. I am not receiving email to the new
laptop Outlook, except for an occassional one, but they are still coming in
to the desktop. Did I do something wrong or can I only receive email from 1
computer in a house?
 
Ad

Advertisements

G

Gordon

Hillary Mandell said:
I have a desktop which receives my email. I recently set up an additional
laptop elsewhere in the house and purchased Outlook to also receive email
from the same address on the laptop. I am not receiving email to the new
laptop Outlook, except for an occassional one, but they are still coming
in
to the desktop. Did I do something wrong or can I only receive email from
1
computer in a house?

If you have POP email, then the first computer to download it will remove
the mail from the mail server so that there is no mail available for the
second machine to download.
The solution is to set both machines to leave a copy on the server. (In
Advanced Account settings).
 
V

Vince Averello

The desktop is probably receiving the email then deleting it from the server
so the laptop won't see it.

I have a similar set where I travel around with a laptop getting mail, but I
don't delete it from the server. Every morning I start Outlook on the
desktop that then deletes it from the server.
 
Ad

Advertisements

K

Ken Blake, MVP

I have a desktop which receives my email. I recently set up an additional
laptop elsewhere in the house and purchased Outlook to also receive email
from the same address on the laptop. I am not receiving email to the new
laptop Outlook, except for an occassional one, but they are still coming in
to the desktop. Did I do something wrong or can I only receive email from 1
computer in a house?


You have two computers set up to receive mail sent to the same
address. One of them will get it first; which one depends on the
timing of how they check for mail. The other one won't get the mail
because it won't be there any more.

If you want them both to get it, do the following on both machines
(I'm looking at Outlook 2007 to tell you; in other versions, it should
be very similar, if not identical):

1. Got to Tools | Account Settings
2. Double-click you account
3. Go to the E-mail tab and click "More Settings"
4. Go to the Advanced tab
5. Check the box "Leave a copy of message on server."

However, note that if both computers are set this way, nothing will
ever get deleted on the server unless you delete them manually. In a
short while you will likely exceed the maximum space on the server you
use and you won't get any more messages. So I recommend that you do
not do this on more than one of the two computers. What I do is have
just my laptop set that way, so when I travel, I can read messages on
the laptop, but still have on the desktop them to read more carefully
and save if desired after I return home.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top