Realtek® High Definition Audio Device Driver on Sony VGN-FS660



System Hardware Devices through Control Panel shows that

Realtek® High Definition Audio Device Driver - is working properly.

When I look at properties for the driver I can see the volume indicator
going up and if the sound is really working...but no sound comes
out of the speaker or through the headset.

When I had the beta version of Vista, sound worked but wireless access
didn't work.
With the release version of Vista, wireless access worked perfectly after
installation..but now the sound doesn't work.

Anybody with similar experiences? Perhaps unique to this Sony VGN-FS660.
Thanks for any ideas.


Hey ;) I've had problems with this driver - the settings on the Windows
Control Panel dialog boxes don't always match those in the HD Audio
Manager... do you get the same thing?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question