RE: New email messages not showing in the inbox of outlook

  • Thread starter Aaron Wellendorf
  • Start date

A

Aaron Wellendorf

Check your folder views.

Make sure you have the Advanced toolbar enabled.

Click the drop down for views.
Select Define Views.

Select the view you want (most likly Messages)the click the reset button.



Von Willis wrote:

Outlook email received but not showing in the inbox
22-Mar-09

RE: New email messages not showing in the inbox of outlook
NOTE: they can usually be viewed if the "view unread messages" tab is clicked

***********************************
Quick Fix to Emails not Showing Up
***********************************

Chances are the user has changed the "View" Properties for Outlook and its very easy to correct:

Go to the [view] then [current view] then select [messages] to allow the messages to show up without the preview lines. If the user wants the preview under the messages select the second one [messages with preview].

This should correct most of the issues with messages not showing up.

If that doesn?t help try doing a ?Repair? on your Outlook 2003/2007:
In 2003, go to the HELP menu and select DETECT AND REPAIR. In 2007, go to the HELP menu and select OFFICE DIAGNOSTICS. Each of these will run through a check of your Office install and could potentially fix issues that you are having. The results could vary so be sure to read through the recommendations/results carefully.

If all else fails then try creating a new mail user profile:

There have been quite a few instances where creating a new Mail Profile will solve the issues that you are having. This has worked for me a few times and with others when I was helping them on their computers. Here is how you create a new Profile:
1. Go to Control Panels and select MAIL
2. Within the Mail panel, select ?Show Profiles??
3. Under the Profiles area, you will most likely only see one Profile (e.g., ?Outlook?) unless you have done one before.
4. Select the ?Prompt for a profile to be used? selection. Then click ?Add??
5. Type in the name for your new Profile. I usually recommend that you put in some sort of date stamp so that you know when you created your profile.
6. What pops up next really depends on your setup. If you are part of a Microsoft Exchange/Active Directory environment, you may have some thing defaulted. In other cases (and depending on the version of Outlook you are using), you will be prompted to enter other information. One way or another, you have to enter in your Account settings for the email address you are trying to set up. You just need to go through it until you are done with your profile. Make yourself a cup of tea or coffee while you wait for your settings to populate.
7. After that, test out your new profile. NOTE: if you are remotely working, it may take a while for all of your email to fully download.

Another little tip: once you confirm that your profile is working, just change the selection from ?Prompt for a profile? to ?Always use this profile?.
That?s it!

Hope that helps!

Previous Posts In This Thread:

New EMail not showing in Inbox but showing in Unread Mail...
I've seen discussions of similar problems here... but no solution yet

One of our computers is having this problem and it's a major inconvenience:

Running Outlook 2007, with POP/SMTP mail server connection, only 1 e-mail
address.

New mail is downloaded from the mail server to Outlook. If I use the Unread
Meal search folder I can see the messages and I can see from the In Folder
column that these messages are actually in the Inbox. However they do not
appear in the Inbox view.

I have double-checked the Inbox view: no filters are set, and I have reset
the view more than once. They do not appear.

If I click on the Inbox, where the message does not appear, but I search for
some text which I know is in the Subject by entering that text in the search
field then the message appears in the search result. I remove the search
criteria, my full Inbox displays, and the messages are not shown.

If I go to Unread Mail, open a message, close that message and go back to
Inbox now the message appears... as read.

My user is now constantly having to click between Unread Mail to see any new
mail and Inbox to see any previously received mail. She can not see
everything in one place and has only just discovered that she has not seen
all of her mail properly for days.

I have tried running Outlook with the /cleanviews switch. This presents
different views but still the same problem.

It appears to me from reading some of the forum threads that I am not alone.

Does anyone have any suggestions or possible solutions???

Thank you in advance.

It would still assume that you have your view set to "Unread Messages in This
It would still assume that you have your view set to "Unread Messages in
This Folder". Verify that it is set to "Messages".

Additionally, run scanpst.exe against the pst-file to check it for errors.




Thank you for your prompt reply.
Thank you for your prompt reply.

I have tried the views "Messages" and "Messages with Auto-Preview".

I will try running SCANPST and revert...

:

Re: New EMail not showing in Inbox but showing in Unread Mail...
Have you made sure you are sorting on Received and not on some other column?
--
Brian Tillman [MVP-Outlook]

Re: New EMail not showing in Inbox but showing in Unread Mail...
e:
nread
r
not
eset
for
rch
ch
new
n
s
ne.

Click on Tools, then Trust Center...

On the left-hand side, select Add-Ins, then at the bottom, ensure
Manage: "COM Add-Ins" is selected, and click Go...

I would remove any add-ins from any 3rd party vendors...ESPECIALLY the
iTunes Add-in for Outlook. Chances are, any "Microsoft" add-ins are
not going to give any issues. Once they're removed, click OK.

Restart Outlook, test, and lemme know if that helped...

RE: New EMail not showing in Inbox but showing in Unread Mail...
:

For what it's worth, I have a similar problem on my new Tosh laptop running
For what it's worth, I have a similar problem on my new Tosh laptop running
Vista Home Premium and Office 2007. All incoming mails appear fine in Unread
mail folder but only some intially appear in the Inbox (in bold as unread).
As soon as I have selected them in the Unread foler they appear in the Inbox
as read and I have no further problems. It's annoying but as far as I can
tell, no emails go missing once I have read them in the Unread folder. This
started happening a couple or so weeks ago - it was fine before. The problem
is not apprent on my Dell desktop running Windows XP SP3 and Office 2007
which downloads exactly the same emails from my POP servers. As they say in
the classics, 'go figure' - though I do wish Microsoft would!!

:

Outlook email received but not showing in the inbox
RE: New email messages not showing in the inbox of outlook
NOTE: they can usually be viewed if the "view unread messages" tab is clicked

***********************************
Quick Fix to Emails not Showing Up
***********************************

Chances are the user has changed the "View" Properties for Outlook and its very easy to correct:

Go to the [view] then [current view] then select [messages] to allow the messages to show up without the preview lines. If the user wants the preview under the messages select the second one [messages with preview].

This should correct most of the issues with messages not showing up.

If that doesn?t help try doing a ?Repair? on your Outlook 2003/2007:
In 2003, go to the HELP menu and select DETECT AND REPAIR. In 2007, go to the HELP menu and select OFFICE DIAGNOSTICS. Each of these will run through a check of your Office install and could potentially fix issues that you are having. The results could vary so be sure to read through the recommendations/results carefully.

If all else fails then try creating a new mail user profile:

There have been quite a few instances where creating a new Mail Profile will solve the issues that you are having. This has worked for me a few times and with others when I was helping them on their computers. Here is how you create a new Profile:
1. Go to Control Panels and select MAIL
2. Within the Mail panel, select ?Show Profiles??
3. Under the Profiles area, you will most likely only see one Profile (e.g., ?Outlook?) unless you have done one before.
4. Select the ?Prompt for a profile to be used? selection. Then click ?Add??
5. Type in the name for your new Profile. I usually recommend that you put in some sort of date stamp so that you know when you created your profile.
6. What pops up next really depends on your setup. If you are part of a Microsoft Exchange/Active Directory environment, you may have some thing defaulted. In other cases (and depending on the version of Outlook you are using), you will be prompted to enter other information. One way or another, you have to enter in your Account settings for the email address you are trying to set up. You just need to go through it until you are done with your profile. Make yourself a cup of tea or coffee while you wait for your settings to populate.
7. After that, test out your new profile. NOTE: if you are remotely working, it may take a while for all of your email to fully download.

Another little tip: once you confirm that your profile is working, just change the selection from ?Prompt for a profile? to ?Always use this profile?.
That?s it!

Hope that helps!


Submitted via EggHeadCafe - Software Developer Portal of Choice
Generic Feed Parsers Redux
http://www.eggheadcafe.com/tutorial...6-acd41f462063/generic-feed-parsers-redu.aspx
 
Ad

Advertisements

Joined
Nov 14, 2013
Messages
2
Reaction score
0
Hi,

I have also encountered this problem. But in my case the solution was rather simple. all i had to do was to change "conversation by to " to "conversation by date" setting. this setting option is just below the search or "search entire mailbox" tab.

and let me tell you i had the exact same problem ...... All of my new messages were visible only in "unread mail" folder and though inbox showed that i had received new message under parenthesis like "inbox(1)" i couldn't see them in the inbox and it seemed as if they were lost after i have read them in the unread mails folder (although they were in the inbox but as the setting was "conversation by to" they appeared very low in the inbox).


hope it helps
asimov
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top