New EMail not showing in Inbox but showing in Unread Mail...


D

DCEFrance

I've seen discussions of similar problems here... but no solution yet.

One of our computers is having this problem and it's a major inconvenience:

Running Outlook 2007, with POP/SMTP mail server connection, only 1 e-mail
address.

New mail is downloaded from the mail server to Outlook. If I use the Unread
Meal search folder I can see the messages and I can see from the In Folder
column that these messages are actually in the Inbox. However they do not
appear in the Inbox view.

I have double-checked the Inbox view: no filters are set, and I have reset
the view more than once. They do not appear.

If I click on the Inbox, where the message does not appear, but I search for
some text which I know is in the Subject by entering that text in the search
field then the message appears in the search result. I remove the search
criteria, my full Inbox displays, and the messages are not shown.

If I go to Unread Mail, open a message, close that message and go back to
Inbox now the message appears... as read.

My user is now constantly having to click between Unread Mail to see any new
mail and Inbox to see any previously received mail. She can not see
everything in one place and has only just discovered that she has not seen
all of her mail properly for days.

I have tried running Outlook with the /cleanviews switch. This presents
different views but still the same problem.

It appears to me from reading some of the forum threads that I am not alone.

Does anyone have any suggestions or possible solutions???

Thank you in advance.
 
Ad

Advertisements

R

Roady [MVP]

It would still assume that you have your view set to "Unread Messages in
This Folder". Verify that it is set to "Messages".

Additionally, run scanpst.exe against the pst-file to check it for errors.
 
D

DCEFrance

Thank you for your prompt reply.

I have tried the views "Messages" and "Messages with Auto-Preview".

I will try running SCANPST and revert...
 
B

Brian Tillman [MVP - Outlook]

I have tried the views "Messages" and "Messages with Auto-Preview".
Have you made sure you're sorting on Received and not on some other column?
 
D

Deuce_IT

I've seen discussions of similar problems here... but no solution yet.

One of our computers is having this problem and it's a major inconvenience:

Running Outlook 2007, with POP/SMTP mail server connection, only 1 e-mail
address.

New mail is downloaded from the mail server to Outlook.  If I use the Unread
Meal search folder I can see the messages and I can see from the In Folder
column that these messages are actually in the Inbox.  However they do not
appear in the Inbox view.

I have double-checked the Inbox view:  no filters are set, and I have reset
the view more than once.  They do not appear.

If I click on the Inbox, where the message does not appear, but I search for
some text which I know is in the Subject by entering that text in the search
field then the message appears in the search result.  I remove the search
criteria, my full Inbox displays, and the messages are not shown.

If I go to Unread Mail, open a message, close that message and go back to
Inbox now the message appears... as read.

My user is now constantly having to click between Unread Mail to see any new
mail and Inbox to see any previously received mail.  She can not see
everything in one place and has only just discovered that she has not seen
all of her mail properly for days.

I have tried running Outlook with the /cleanviews switch.  This presents
different views but still the same problem.

It appears to me from reading some of the forum threads that I am not alone.

Does anyone have any suggestions or possible solutions???

Thank you in advance.
Click on Tools, then Trust Center...

On the left-hand side, select Add-Ins, then at the bottom, ensure
Manage: "COM Add-Ins" is selected, and click Go...

I would remove any add-ins from any 3rd party vendors...ESPECIALLY the
iTunes Add-in for Outlook. Chances are, any "Microsoft" add-ins are
not going to give any issues. Once they're removed, click OK.

Restart Outlook, test, and lemme know if that helped...
 
U

Uncleants

DCEFrance said:
I've seen discussions of similar problems here... but no solution yet.

One of our computers is having this problem and it's a major inconvenience:

Running Outlook 2007, with POP/SMTP mail server connection, only 1 e-mail
address.

New mail is downloaded from the mail server to Outlook. If I use the Unread
Meal search folder I can see the messages and I can see from the In Folder
column that these messages are actually in the Inbox. However they do not
appear in the Inbox view.

I have double-checked the Inbox view: no filters are set, and I have reset
the view more than once. They do not appear.

If I click on the Inbox, where the message does not appear, but I search for
some text which I know is in the Subject by entering that text in the search
field then the message appears in the search result. I remove the search
criteria, my full Inbox displays, and the messages are not shown.

If I go to Unread Mail, open a message, close that message and go back to
Inbox now the message appears... as read.

My user is now constantly having to click between Unread Mail to see any new
mail and Inbox to see any previously received mail. She can not see
everything in one place and has only just discovered that she has not seen
all of her mail properly for days.

I have tried running Outlook with the /cleanviews switch. This presents
different views but still the same problem.

It appears to me from reading some of the forum threads that I am not alone.

Does anyone have any suggestions or possible solutions???

Thank you in advance.
 
Ad

Advertisements

U

Uncleants

For what it's worth, I have a similar problem on my new Tosh laptop running
Vista Home Premium and Office 2007. All incoming mails appear fine in Unread
mail folder but only some intially appear in the Inbox (in bold as unread).
As soon as I have selected them in the Unread foler they appear in the Inbox
as read and I have no further problems. It's annoying but as far as I can
tell, no emails go missing once I have read them in the Unread folder. This
started happening a couple or so weeks ago - it was fine before. The problem
is not apprent on my Dell desktop running Windows XP SP3 and Office 2007
which downloads exactly the same emails from my POP servers. As they say in
the classics, 'go figure' - though I do wish Microsoft would!!
 
Joined
Nov 14, 2013
Messages
2
Reaction score
0
Hi,

I have also encountered this problem. But in my case the solution was rather simple. all i had to do was to change "conversation by to " to "conversation by date" setting. this setting option is just below the search or "search entire mailbox" tab.

and let me tell you i had the exact same problem ...... All of my new messages were visible only in "unread mail" folder and though inbox showed that i had received new message under parenthesis like "inbox(1)" i couldn't see them in the inbox and it seemed as if they were lost after i have read them in the unread mails folder (although they were in the inbox but as the setting was "conversation by to" they appeared very low in the inbox).


hope it helps
 
Joined
Jan 10, 2014
Messages
1
Reaction score
0
This is a very new problem for me as well. Only happened yesterday, I had changed my google+ email address and was waiting to verify it... sent several requests through and only checked my unread folder when I suddenly saw that the number of unread emails was actually different in both boxes. I run Kaspersky anti-virus but have done so for 8 months and none of my settings have changed at all, especially not yesterday. I find this very disconcerting. I see below that someone suggests running a PST scan, I am a layman so can someone tell me exactly where and how to do this?


I've seen discussions of similar problems here... but no solution yet.

One of our computers is having this problem and it's a major inconvenience:

Running Outlook 2007, with POP/SMTP mail server connection, only 1 e-mail
address.

New mail is downloaded from the mail server to Outlook. If I use the Unread
Meal search folder I can see the messages and I can see from the In Folder
column that these messages are actually in the Inbox. However they do not
appear in the Inbox view.

I have double-checked the Inbox view: no filters are set, and I have reset
the view more than once. They do not appear.

If I click on the Inbox, where the message does not appear, but I search for
some text which I know is in the Subject by entering that text in the search
field then the message appears in the search result. I remove the search
criteria, my full Inbox displays, and the messages are not shown.

If I go to Unread Mail, open a message, close that message and go back to
Inbox now the message appears... as read.

My user is now constantly having to click between Unread Mail to see any new
mail and Inbox to see any previously received mail. She can not see
everything in one place and has only just discovered that she has not seen
all of her mail properly for days.

I have tried running Outlook with the /cleanviews switch. This presents
different views but still the same problem.

It appears to me from reading some of the forum threads that I am not alone.

Does anyone have any suggestions or possible solutions???

Thank you in advance.
 
Ad

Advertisements

Joined
Oct 10, 2015
Messages
1
Reaction score
0
Outlook 2007 worked normally in Win 8.1 and then suddenly I was seeing the number of new messages posted but they were not in the inbox. They were in the unread mail sub folder of this account (setting up all accounts the same seems nearly impossible - this one seems to have the sub folders Large Mail and Unread Mail.
The problem is that when I read the messages in unread mail, they become read and disappear.
They do not reappear in the inbox otherwise I could live with this.
This is an IMAP folder.
I can change the View settings but only to select one option, not several. I usually have the setting as Hide mail marked for deletion. This setting is unchanged.
The only thing I can think of is if one of the settings in add ons has changed and affected this.
Apply macro security settings to installed add ons is not selected.
Active add ins include:
Add in for data collection and publishing (?)
MS EXchange unified messaging
Groove Proxy for outlook add in
Sharepoint server colleague import add in
Outlook mobile service
VBA for add in.

Not sure what any are or why I'd need them but this is where any change might have taken place. Nothing else changed.
Ran diagnostics (what happened to repair office?) but nothing.

I just want to go back to where it was.
Nothing above helps and the scanpst.exe doesn't work - Application not found.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top