Problems with password sites in IE and MSN Messenger


R

ryangarfield

For some reason my computer will not allow me to sign in to MSN
Messenger or access sites which require me to enter a password such as
hotmail, my banking site and others. I can get to the main pages of
these sites but as soon as I enter the password it doesn't work.
Everything was working fine like 2 days ago, not sure but I think a
windows update messed things up cause thats the only thing that I can
think of that has been changed recently. Any help would be much
appreciated.
 
Ad

Advertisements

E

Evolution54

ryangarfield said:
For some reason my computer will not allow me to sign in to MSN
Messenger or access sites which require me to enter a password such as
hotmail, my banking site and others. I can get to the main pages of
these sites but as soon as I enter the password it doesn't work.
Everything was working fine like 2 days ago, not sure but I think a
windows update messed things up cause thats the only thing that I can
think of that has been changed recently. Any help would be much
appreciated.

You can try making sure that your browser is set to handle SSL. Open up
your browser, click on Tools, Internet Options, Advance Tab. Then,
scroll down to the Security Section and check to see if the values Use
SSL 2.0 and Use SSL 3.0 are checked. If not, place a check mark on them
and hit OK. Close your browser and open it again. Try see if you can log
on to sites using passwords. Peace
 
R

ryangarfield

Evolution54 said:
You can try making sure that your browser is set to handle SSL. Open up
your browser, click on Tools, Internet Options, Advance Tab. Then,
scroll down to the Security Section and check to see if the values Use
SSL 2.0 and Use SSL 3.0 are checked. If not, place a check mark on them
and hit OK. Close your browser and open it again. Try see if you can log
on to sites using passwords. Peace

Tried what you said and they were already checked, any other ideas?
 
E

Evolution54

ryangarfield said:
Tried what you said and they were already checked, any other ideas?

Ok..another thing you can try is lowering your security level for IE.

Tools --> Internet Options --> Security tab --> lower the bar --> OK

Also, do you have like Firewalls up?
 
E

Evolution54

Evolution54 said:
Ok..another thing you can try is lowering your security level for IE.

Tools -- Internet Options -- Security tab -- lower the bar -- OK

Also, do you have like Firewalls up?

Other tips you can try to get it to work. If none of these help, then
hopefully others will post other suggestions. My last advice would be
to do a system restore and roll back to a date before you updated your
computer.

Check Firewall/Network Configuration

Make sure that the SSL port (port 443) is open on your network/firewall
(if you have any). There are many different Firewall/Network products,
so we can't give set-by-step instructions. Check the documentation or
help file of the product you use.

Verify that Internet Explorer Is Using 128-Bit Encryption

To check:
In Internet Explorer, on the Help menu, click About Internet Explorer
The level of encryption on your computer appears next to the words
Cipher Strength. Verify that the Cipher Strength value appears as
128-bit
If the Cipher Strength is anything less then 128-bit, download the
Internet "Explorer High Encryption Pack" to your computer's hard disk,
and then install it.

Delete Temporary Internet Files

There's also a possibility of some corrupted files in your Temporary
Internet Files (TIF) storage. To clear these:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the General tab
Under Temporary Internet files, click Delete Files, and click OK when
you are prompted to confirm the deletion
Configure Internet Explorer Security, Content, and Advanced Settings

Configure Security settings for the Trusted sites zone in Internet
Explorer:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the Security tab
Select Trusted sites, and then click Default Level
Add the secure Web site you are trying to access to the Trusted sites
zone. To do so, click Sites, type the address (URL) of the site in the
Add this Web site to the zone box, click Add, click OK, and then click
Apply

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the Content tab
Under Certificates, click Clear SSL State
Click OK when you receive the message that the SSL cache was
successfully cleared
Under Personal information, click AutoComplete
Under Clear AutoComplete history, click Clear Forms. Click OK when you
are prompted to confirm the operation.

Verify that Internet Explorer is configured to use SSL 2.0 and SSL
3.0:
In Internet Explorer, on the Tools menu, click Internet Options, and
select the Advanced tab
In the Settings box, under the Security header, click to select the Use
SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected),
and then click OK

Verify that the Date and Time Settings on Your Computer Are Correct:

Because SSL certificates have an expiry date, if the date on your
computer isn't correct, it may prevent you from connecting to secure
sites. To verify that your computer is configured with the correct date
and time settings:

Click Start > click Control Panel
Click Date, Time, Language, and Regional Options, and then click Date
and Time
Select the Date & Time tab
Check to make sure that the date and time settings are configured to
use the current date and time, and then click OK
 
R

ryangarfield

Evolution54 said:
Other tips you can try to get it to work. If none of these help, then
hopefully others will post other suggestions. My last advice would be
to do a system restore and roll back to a date before you updated your
computer.

Check Firewall/Network Configuration

Make sure that the SSL port (port 443) is open on your network/firewall
(if you have any). There are many different Firewall/Network products,
so we can't give set-by-step instructions. Check the documentation or
help file of the product you use.

Verify that Internet Explorer Is Using 128-Bit Encryption

To check:
In Internet Explorer, on the Help menu, click About Internet Explorer
The level of encryption on your computer appears next to the words
Cipher Strength. Verify that the Cipher Strength value appears as
128-bit
If the Cipher Strength is anything less then 128-bit, download the
Internet "Explorer High Encryption Pack" to your computer's hard disk,
and then install it.

Delete Temporary Internet Files

There's also a possibility of some corrupted files in your Temporary
Internet Files (TIF) storage. To clear these:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the General tab
Under Temporary Internet files, click Delete Files, and click OK when
you are prompted to confirm the deletion
Configure Internet Explorer Security, Content, and Advanced Settings

Configure Security settings for the Trusted sites zone in Internet
Explorer:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the Security tab
Select Trusted sites, and then click Default Level
Add the secure Web site you are trying to access to the Trusted sites
zone. To do so, click Sites, type the address (URL) of the site in the
Add this Web site to the zone box, click Add, click OK, and then click
Apply

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:

In Internet Explorer, on the Tools menu, click Internet Options, and
select the Content tab
Under Certificates, click Clear SSL State
Click OK when you receive the message that the SSL cache was
successfully cleared
Under Personal information, click AutoComplete
Under Clear AutoComplete history, click Clear Forms. Click OK when you
are prompted to confirm the operation.

Verify that Internet Explorer is configured to use SSL 2.0 and SSL
3.0:
In Internet Explorer, on the Tools menu, click Internet Options, and
select the Advanced tab
In the Settings box, under the Security header, click to select the Use
SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected),
and then click OK

Verify that the Date and Time Settings on Your Computer Are Correct:

Because SSL certificates have an expiry date, if the date on your
computer isn't correct, it may prevent you from connecting to secure
sites. To verify that your computer is configured with the correct date
and time settings:

Click Start click Control Panel
Click Date, Time, Language, and Regional Options, and then click Date
and Time
Select the Date & Time tab
Check to make sure that the date and time settings are configured to
use the current date and time, and then click OK


I have tried everything you said but with no luck. How would you go
about doing a system restore? Thanks for all the ideas though
 
Ad

Advertisements

E

Evolution54

ryangarfield said:
I have tried everything you said but with no luck. How would you go
about doing a system restore? Thanks for all the ideas though

OK...couple more things to check. Check to see if you have cookies
enabled because some sites require them to login. Go to Tools -->
Internet Options --> Privacy tab --> Advanced button --> check Override
automatic cookie handling --> check Accept for both cookie options.
Click OK and restart your browser and try accessing those sites.

Another alternative option for now would be to use another web browser
instead of IE. This might be able to tell if it is related to IE
directly or some other settings on your computer. Two popular
alternatives to IE would be Opera (opera.com) and FireFox
(Firefox.com). Install them and access those sites.

If not of these work, then try doing a repair installation of XP.
However, you must have the XP CD at hand to do this. Also, just to make
sure, backup important files before proceeding. Here is an article on
doing a repair installation on XP. Do not worry, this is not erasing
your hard drive. Read this article before proceeding:
http://www.michaelstevenstech.com/XPrepairinstall.htm
 
R

ryangarfield

Evolution54 said:
OK...couple more things to check. Check to see if you have cookies
enabled because some sites require them to login. Go to Tools --
Internet Options -- Privacy tab -- Advanced button -- check Override
automatic cookie handling -- check Accept for both cookie options.
Click OK and restart your browser and try accessing those sites.

Another alternative option for now would be to use another web browser
instead of IE. This might be able to tell if it is related to IE
directly or some other settings on your computer. Two popular
alternatives to IE would be Opera (opera.com) and FireFox
(Firefox.com). Install them and access those sites.

If not of these work, then try doing a repair installation of XP.
However, you must have the XP CD at hand to do this. Also, just to make
sure, backup important files before proceeding. Here is an article on
doing a repair installation on XP. Do not worry, this is not erasing
your hard drive. Read this article before proceeding:
http://www.michaelstevenstech.com/XPrepairinstall.htm


Yeah sorry I should have mentioned before that I have tried Firefox and
Opera and neither of those work aswell, but I'll try the things that you
just told me
 
M

Mungo Bulge

Is this a personal PC or a corporate PC?
Are you behind a firewall, other than one installed on your PC?

|
| Evolution54 Wrote:
| > OK...couple more things to check. Check to see if you have cookies
| > enabled because some sites require them to login. Go to Tools --
| > Internet Options -- Privacy tab -- Advanced button -- check
Override
| > automatic cookie handling -- check Accept for both cookie options.
| > Click OK and restart your browser and try accessing those sites.
| >
| > Another alternative option for now would be to use another web
browser
| > instead of IE. This might be able to tell if it is related to IE
| > directly or some other settings on your computer. Two popular
| > alternatives to IE would be Opera (opera.com) and FireFox
| > (Firefox.com). Install them and access those sites.
| >
| > If not of these work, then try doing a repair installation of XP.
| > However, you must have the XP CD at hand to do this. Also, just to
make
| > sure, backup important files before proceeding. Here is an article
on
| > doing a repair installation on XP. Do not worry, this is not
erasing
| > your hard drive. Read this article before proceeding:
| > http://www.michaelstevenstech.com/XPrepairinstall.htm
|
|
| Yeah sorry I should have mentioned before that I have tried Firefox
and
| Opera and neither of those work aswell, but I'll try the things that
you
| just told me
|
|
| --
| ryangarfield
 
R

ryangarfield

Mungo said:
Is this a personal PC or a corporate PC?
Are you behind a firewall, other than one installed on your PC?

"ryangarfield" (e-mail address removed) wrote in message
|
| Evolution54 Wrote:
| OK...couple more things to check. Check to see if you have cookies
| enabled because some sites require them to login. Go to Tools --
| Internet Options -- Privacy tab -- Advanced button -- check
Override
| automatic cookie handling -- check Accept for both cookie options.
| Click OK and restart your browser and try accessing those sites.
|
| Another alternative option for now would be to use another web
browser
| instead of IE. This might be able to tell if it is related to IE
| directly or some other settings on your computer. Two popular
| alternatives to IE would be Opera (opera.com) and FireFox
| (Firefox.com). Install them and access those sites.
|
| If not of these work, then try doing a repair installation of XP.
| However, you must have the XP CD at hand to do this. Also, just to
make
| sure, backup important files before proceeding. Here is an article
on
| doing a repair installation on XP. Do not worry, this is not
erasing
| your hard drive. Read this article before proceeding:
| http://www.michaelstevenstech.com/XPrepairinstall.htm
|
|
| Yeah sorry I should have mentioned before that I have tried Firefox
and
| Opera and neither of those work aswell, but I'll try the things that
you
| just told me
|
|
| --
| ryangarfield


Hey guys great news my computer is now working fine, but not too sure
how I fixed it....i jjust updated the firmware on my dvd burner that I
had installed a few weekes ago, restarted the computer and it was
working fine, no need to repair windows or anything...anyways thanks
for everybodys input and suggestions, definately know the place to come
if something happens to my computer
 
Ad

Advertisements

A

anxi9ty

thats bloody fantastic...it works completly fine on the opera browser
and to be honest...i think its a better browser than IE!!
thank god for this website...not being able to sign in was really
bustin my balls

cheers
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top