Print spooler not working


G

Guest

I cant print because my printers are no longer installed. When I try to
reinstall them it says my spooler service isn't running. I've tried manually
starting the print spooler and setting it to automatic, that doesn't work.
Downloading the drivers doesn't work what do I do?
 
Ad

Advertisements

J

John John

You do what it says in the article. I should have worded my reply
differently, like "clean" the spooler subsystem. Also check out Bruce
Sanderson's printer help pages, it has lots of good advice and
troubleshooting help. You should also look in the Event Log to see if
any errors are recorded when you try to start the spooler service.

http://members.shaw.ca/bsanders/index.htm

John
 
Ad

Advertisements

G

Guest

HI all... well first, im NOW getting the spooler problem, I have done all the
KB Articles, step by step, I havent had any problems with the printer since i
have owned it, i go to print last night and there is NO PRINTER LISTED... I
do have the new beta IE 7 Installed on the 12th of Nov... ver 5730 , i have
the BelArc Advisor for all sys info, if you need it, but for some reason its
NOT WORKING.... i also tried tonight to get windows updates, and it wont
install the new Active X software, it has never done that before... I have
all UPDATES, Current Norton Internet Security Protection, Windows Defender,
all programs are run bi-weekly... It seems as though something strange is
goin on... anysuggestions...
Please HELP................... I need a printer and my UPDATES.... nothing
is helping...Thanks
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top