Print server's description is garbled... Spooler service not run


R

Reinie

I'm running XP Pro, SP3 with automatic updates enabled on a 32 bit AMD machine.

I haven't printed for a week or more, but when I tried today, it told me
there were no printers installed. So I went to add a printer and it told me
the Print spooler service is not running.

I went to Admin tools, Services, to start the spooler, but noticed the
description was all garbled. Very odd characters.

I thought I'd better check it out before blindly starting the service.

I found that SP1 and SP2 had a security issue for the spooler, and a patch.
So I thought maybe somehow the spooler service got hijacked, and perhaps I
had to re-install it. I CAN FIND NO WAY TO DO THAT.

I even tried to install the SP1/SP2 patch but was told I was running a later
version and it exited, instead of letting me install. (So I could upgrade it
later.)

I have a window-capture of the odd characters in a Word file, if that will
help. (Unfortunately, MS is lousy at allowing one to copy the text in the
window - it's not selectable.)

The only programs I've updated lately have been XP, McAfee and Firefox.

Why would my printers have become uninstalled and the spooler stopped?

Any ideas how to recover the spooler... or should I just ignore the garbled
description and start the service, or do I have to re-install XP (SP1)?

Reinie
 
Ad

Advertisements

R

Richard M

Hello,

I have a client with the exact same issue! I'm at a loss to do next beyond
run spyware scans and hope everything is ok.

-Richard
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top