Please disable ICS??? It isn't enabled!


C

Computer User

I am trying to configure RRAS on my 2003 Server and it keeps telling
me that ICS is enabled. When I bring up the properties...advanced tab
on my ethernet adapters the only thing I see is a button allowing me
to protect my computer using Windows firewall.

I am trying to remove ICS and can't see any way to do this but need to
get RRAS working.

Any ideas?

TIA
 
Ad

Advertisements

R

Robert L [MS-MVP]

If the firewall is enabled, disable it first. this link may help,

Microsoft Windows New release Issues
Troubleshooting Windows Server 2003 SP1 issues. Server 2003 SP1 Issues.
Connectivity issues after the installation of MS05-019 or Server 2003 SP1 ...
www.howtonetworking.com/main.htm

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
I am trying to configure RRAS on my 2003 Server and it keeps telling
me that ICS is enabled. When I bring up the properties...advanced tab
on my ethernet adapters the only thing I see is a button allowing me
to protect my computer using Windows firewall.

I am trying to remove ICS and can't see any way to do this but need to
get RRAS working.

Any ideas?

TIA
 
G

Guest

I did that first when it told me to. Nothing you gave me points me in the
right direction. Everything I've seen talks about disabling something that
doesn't even appear on any of my property pages.
 
G

Guest

I solved this and would just like to state that on this one, Microsoft sucks.
(I am a big MS fan, btw, and do not say things like this often.)

This machine has two NICs in it. Apparently at some point (pre-SP1) I had
enabled ICS on one adapter which is no longer even in use. SP1 took away the
check box from the Advanced tab of the network properties window so I was
unable to see the state of the checkbox for the adapter. To solve this I had
to uninstall SP1, uncheck the check box, and then re-install SP1. RRAS is
now configured and working.

Obviously RRAS setup was looking at a registry key for each installed
interface. It just wasn't very smart about either seeing that SP1 was
installed, and ICS couldn't even be selected, or even seeing that an adapter
wasn't even enabled on the machine.
 
B

Bill Grant

Thanks for that update. I seem to remember this problem coming up in the
past, and it being traced to a registry setting that was not reset. You have
now found how this could come about.
 
P

phillip maurice nelson

find your command prompt & open it up & then type:

disable/?
type: help for more commands.
 
Ad

Advertisements

P

phillip maurice nelson

find your command prompt & open it & type:
disable/? then press enter. for more options type:
help. other commands are: enable/? finger/? set/?
ipconfig/? map/? mode/? if/? for/? ver/? debug/?
ping /? dir/? ftype/? recover/?

these are just a few out of hundreds more.
I hope this help.
 
G

Guest

Dear Computer User,

press Start, run, services.msc
navigate to ICS/ICF service and stop it. afterwards disable it.
close services mmc

on command promt type
regedit,
navigate to
HKLM\SYSTEM\CurrentControlSet\Services\RemoteAccess
if there is a key called "ConfigurationFlags" and has as value "0", replace
the value with "1"
otherwise make a new DWORD key with the exact name above
(ConfigurationFlags) and modify its value to be (decimal) "1"

you are now ready to configure RRAS

I had the same problem, and I searched a lilt bit. I have done the steps
above and my RRAS is working fine.
 
Joined
Mar 31, 2009
Messages
1
Reaction score
0
You have other connections that is shared just check each of your connections.
Good Luck.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top