RRAS setup - Please disable Internet Connection Firewall...


Scott Heston


Using Server 2003 (Standard), "Manage Your Server" - "Add a role" - "Remote
access / VPN server":
Error popup message: "Routing and Remote Access" - ICF (Internet Connection
Firewall) is currently enabled on <Server Name>. To configure RRAS, please
disable ICF and try again. - (OK)

I have *disabled* (not just stopped) the ICF service & rebooted. Still, the
same error returns over and over.

This error also occurs while launching the wizard within "Routing and Remote
Access" by right-clicking on server name and selecting "Configure and Enable
Routing and Remote Access".

To confirm, the "Internet Connection Firewall (ICF) / Internet Connection
Sharing (ICS)" service is stopped and *Disabled* (under Services).

I would toast this drive and start completely over, but I doubt that would
do any good.

Any tips?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question