ICF is currently enabled on XXXserver. To configure RRAS, please disable ICF...


T

Thomas Jepsen

This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen
 
Ad

Advertisements

S

Squitter

Hello!
I have the same problem!
In addition to Thomas's actions, I tried to uninstall and reinstall
both my NIC, but nothing happens!
Please, help us!

The Squitter
 
U

utarun

Ev said:
Did anyone ever get to the bottom of this?
I run into the same issue. No answers on Microsoft site or anywhere else on the web.
 
G

gpyne

I would like to know about this one too. I have written to microsoft
and I have been ignored. I rang there help desk and they want to
charge me to figure out the problem. Does anyone out there know how I
can be sure the firewall is not interfering wiht ther RRAS. Everything
suggests it is off?

Please help us.


gpyne
 
W

wampsk

Do you have ISA installed on your server? I got this exact same messag
and discovered that using the vpn connection wizard from within IS
started the RRAS without the error.

Open ISA management
Right Click Network Configuration
Choose the appropriate VPN option

Cheers, Jess Laile


-
wamps
 
Ad

Advertisements

Joined
Sep 2, 2011
Messages
1
Reaction score
0
This is the error I get when trying to configure andenable RRAS on my customer's server.I have tried:* disabling the icf for all network connections* searching for the following on the MS web site:- "ICF is currently enabled"- "To configure RRAS, please disable ICF please disableICF and try again"
 
Ad

Advertisements

Joined
Sep 25, 2013
Messages
1
Reaction score
0
This is the error I get when trying to configure and
enable RRAS on my customer's server.

I have tried:
* disabling the icf for all network connections

* searching for the following on the MS web site:
- "ICF is currently enabled"
- "To configure RRAS, please disable ICF please disable
ICF and try again"

I did not find any documents.

* disabling ICF under Services and restarting the w2k3
server


NOTHING HELPS! I hope you could help me out here.

Regards
Thomas Jepsen
hi
CONTROL PANEL ==> ADMINISTRATIVE TOOLS ==> SERVICES ==> RIGHT CLICK ON "WINDOWS FIREWALL/INTERNET CONNECTION SHARING (ICS) ==> STARTUP TYPE="DISABLED" ==> CLICK STOP ==> APPLY
IT'S DONE
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top